FORUMS: list search recent posts

Problem opening ps 7

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Milkman
Problem opening ps 7
on Apr 3, 2007 at 10:58:33 am

I have a problem with opening photoshop 7. When I start it up, it's looking for its components and shortly after searching brushes it just closes. I tried reinstalling and even tried to install a crack from the internet, but I always get the same result.


Return to posts index

pixelmeister
Re: Problem opening ps 7
on Apr 3, 2007 at 9:36:03 pm

Hi Milkman,
can you provide more details about your system? Operating system, memory....
Do you have any older (than 7) PS versions on your system?

Are you installing from an "original disk"? Also, watch when it starts up, when exactly is it quitting.....try removing all fonts, that are not required by the system....a corrupt font could cause all kind of problems... this is just a guess.

On the other side, I don't really understand why you still want to use PS 7, if you have access to CS2, and it works?
Newer version..more features...more productivity...

It's like leaving the Porsche in the garage and walking to work.... ; )

Take care.
Adi




Return to posts index

Milkman
Re: Problem opening ps 7
on Apr 4, 2007 at 3:18:53 pm

Thx for the response. It closes when it starts up, you know, you have initializing..., reading..., loading brushes, and at initializing color preferences, it shuts. My computer is quite recent (3.2 gHz I think, 1Gb memory,...), so that shouldn't be the problem. Besides, it has worked in the past.

The reason I prefer ps 7 is because when I use another version, I have a problem with tga's. When I have a drawing with a transparent background (I'm studying animation), it just shows the drawing with a white background, and the contours of the drawing look kind of ugly. That's really a problem, because I want to edit the drawing so I can use it in After Effects.
PS 7 is the only version I don't have this problem in. I've encountered it in 6, cs1 and 2. That's why I prefer walking instead of driving my Porsche :). Maybe it's a setting or some option that's not on, I don't know really.

Any thoughts?


Return to posts index


pixelmeister
Re: Problem opening ps 7
on Apr 4, 2007 at 10:27:54 pm

Well.....looking for the needle in the haystack.
A couple more things that are worth checking :

1)Delete the preferences file by holding down CTRL+ALT+Shift while PS loads. It'll ask you if you want to delete the Settings File....click yes and see what happens.
2) remove some fonts, that you might have installed recently ( corrupt fonts can cause all kind of problems)....
3) Uninstall PS from your system......reinstall in Safe Mode
4) Try removing (temporarily) one Ram module....
5) take it off the network, before starting up

Give it a try...good luck...and let us know.
I'm a Mac person by heart, but I work on both Mac and PC so all those things I recommended are things that I have encountered myself during the years....one way or the other.
Take care.
Adi




Return to posts index

Milkman
Re: Problem opening ps 7
on Apr 6, 2007 at 2:59:04 pm

Hey, my problem has cleared up. I found, thanks to Mike Shaw, how to fix the tga-plug-in in PS CS2, so I won't need PS 7 after all. Thanks anyway for the help, man.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]