FORUMS: list search recent posts

Getting name order back in CS2 WITHOUT bridge?

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jimmybee500
Getting name order back in CS2 WITHOUT bridge?
on Mar 8, 2007 at 9:21:39 am

Hi all,

This has been annoying me for a while...ever since I upgraded to CS2 all my Adobe apps now throw up files and folders in a totally random order when going to the 'open' window, even if I've re-ordered that particular folder by name 2 minutes since. It makes finding stuff quickly a pain because every folder I go into I have to re-order by right-clicking..(I'm on a PC btw)

Now I'm almost certain Adobe have done this to force you to use Bridge...I hate bridge, it's too slow and doesn't fit the way I work.

Is there any way around this?

Thanks,
Jim.

*Production Studio Premium / *Combustion 3
-------------------------------------
Win XP Pro SP2 / Intel P4 3GHz / 2GB RAM / GeForce FX5200 / DeckLink Pro / Sony BVM-20G1E / DVS SDI Clipstation / 110GB boot/80GB media/600GB RAID-0


Return to posts index

Mike Gondek
Re: Getting name order back in CS2 WITHOUT bridge?
on Mar 8, 2007 at 2:44:13 pm

In windows open a folder and chnage the view to the one you would like (I like details cause it stays in 1 vertical alphabetical column). The go to tools >> folder options >> view tab >> click on apply to all folders.

If this doesnt' work, which of the 5 views are in when you use the open window (thumbnails, list, tiles, icons, details)? Sounds like you may be in a thumbnails view or somehting since you mentioned rearranging, you want to be in a detils or list view is what most people use.



Return to posts index

jimmybee500
Re: Getting name order back in CS2 WITHOUT bridge?
on Mar 12, 2007 at 2:46:48 pm

Ha! That was it, thanks Mike. I think I got confused because most of the folders I regularly use were arrange as I wanted them, but not via Adobe apps. Turns out I'd re-organised some but not applied to all. SAVED!

*Production Studio Premium / *Combustion 3
-------------------------------------
Win XP Pro SP2 / Intel P4 3GHz / 2GB RAM / GeForce FX5200 / DeckLink Pro / Sony BVM-20G1E / DVS SDI Clipstation / 110GB boot/80GB media/600GB RAID-0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]