FORUMS: list search recent posts

Photoshop CS2 Batch Conversion Issue

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
moulinfilms
Photoshop CS2 Batch Conversion Issue
on Feb 15, 2007 at 5:11:28 am

I'm trying to convert .ai files to tiffs using actions in photoshop CS2. I tried it by accessing the Batch command in Photoshop's FIle menu, as well as in Bridge>Tools>Photoshop>Batch and encoutered problems both times.

In CS I have no problems, using the File>Batch command. This has been my procedure in CS;

Create a new action. Record
Open a file from the folder I want to process.
Choose Save As, selecting the type of file.
Stopping Action Record.
When I go to File>Batch and point to the Source and Destination folders, everything works fine.

In CS2, either with File>Batch or Bridge>Batch only the Original File - the one I used to record the action is opened and saved repeatedly.




Return to posts index

Richard Harrington
Re: Photoshop CS2 Batch Conversion Issue
on Feb 23, 2007 at 4:51:13 am

Use the Image Processpr Script in the File menu


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]