FORUMS: list search recent posts

Using an alpha, why am I getting black edges/halos around my selections??

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gizmo1990
Using an alpha, why am I getting black edges/halos around my selections??
on Mar 29, 2006 at 9:30:45 pm

I've rendered out an image with an alpha channel. In PS I'd now like to be able to cut out, paste into another image and then resize the selection taking advantage of it alpha channel.

I tried this by going to load selection then selecting the alpha then I cut and paste into another image. However when I do this I get a horrible dark/black halo around my selection? Presumably this is because the alpha is against black. But how do I do this then? I thought by using an alpha edges would merge perfectly?

Any help greatly appreciated.



Return to posts index

isotrope
Re: Using an alpha, why am I getting black edges/halos around my selections??
on Mar 30, 2006 at 4:25:12 pm

Hi Gizmo,
if this is something that you rendered, you could go and render it against a background that is similar to the one that you'll be pasting it onto. Also, (again, if this is something you can re-render), you could un-check your 3D app's "pre-multiply alpha" setting/option.
In worse case, maybe you could (and this might be a bit experimental) shrink your selection a tiny bit. Or color-correct your contour.
I hope this can help.
Cheers, iso



Return to posts index

Del Holford
Re: Using an alpha, why am I getting black edges/halos around my selections??
on Mar 31, 2006 at 1:51:30 pm

Hey G
to take advantage of the alpha, couldn't you move the desired foreground into the frame? Then you can manipulate the foreground and save a new image. Then your alpha cuts the hole for the new image's fill.
That way you don't move the alpha channel, only the fill channel. Is that what you are after?


Del
fire*, smoke*, photoshopCS2
Charlotte Public Television


Return to posts index


Richard Harrington
Re: Using an alpha, why am I getting black edges/halos around my selections??
on Apr 5, 2006 at 11:46:03 am

Look in import settings for interpret alpha in NLE or AE... I knoiw Avids don't have thi soption


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]