FORUMS: list search recent posts

Round Tripping from Premiere Pro to Redcine-X not working as expected

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Lyons
Round Tripping from Premiere Pro to Redcine-X not working as expected
on Sep 30, 2017 at 5:21:34 pm

I need some advice on round tripping between Premiere and Redcine-X Pro. In all the Red footage there are randomly blinking dots in a 1 pixel wide 300 pixel tall array - probably some kind of sensor error. This can be dealt with rather seamlessly using Redcine-Pro X using a pixel mask.
The pixel masking info is saved in the red sidecar and looks just fine playing through RC Pro X but I’m not able to get Premiere to pay attention to it. Telling the master clip video effects settings to reload from RMD makes no difference. Also, I would rather not transcode if I can help it.
Any suggestions? I'm prepping this project for others to do the color correction and my primary use of Redcine-x Pro was to create trimmed R3Ds rather than send off 50 gigs of footage for each 3 second shot.

-- A Proud member of the Reality Based Community since 1992.


Return to posts index

Eric Santiago
Re: Round Tripping from Premiere Pro to Redcine-X not working as expected
on Oct 2, 2017 at 4:08:47 am

Checking the Source Settings didn't help?
Select an R3D and right-click to Source Settings?
See if you can find your saved RMD point there.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]