FORUMS: list search recent posts

RED Epic Dragon footage - transcoded with audio to ProResLT - won't open in Quicktime

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Crozier
RED Epic Dragon footage - transcoded with audio to ProResLT - won't open in Quicktime
on Jan 30, 2014 at 5:37:25 am

Hi - I am having an issue transcoding RED footage.

I am using RedCine-X Build 22.2.31684 on a Mac Pro 3.7GHz Quad Core Intel Xeon E5 running Mac OS 10.9.1 - we shot footage with RED Epic Dragon - and recorded sound with an Edirol R4 Pro recorder.

I want to use the time codes to sync within RedCine-X and then spit out ProResLT files for editing.

When I do the auto match, everything seems fine - I can hear the sound playback within RedCine-X. I go to export - using the same settings I used to successfully transcode MOS footage except that now I have "Audio" enabled - and then, once finished, the ProResLT files won't open in Quicktime. It tries to convert for a couple of seconds (convert to what...I'm not sure) and then says Quicktime Player can't open.

Any help is appreciated.


Return to posts index

Ron Amborn
Re: RED Epic Dragon footage - transcoded with audio to ProResLT - won't open in Quicktime
on Jan 30, 2014 at 6:04:00 pm

Try changing to a different codec (ie h264) to see if at least works. Could be audio settings in Quicktime, have him just stick with the default for now. Also might try only selecting channels he attached audio to, this can be done in the 'Audio' tab of the export preset settings.
If none of those work, then getting a log file from RCX would tell me exactly what is going on.

Sincerely,
Ron Amborn President
Maxx Entertainment Digital
21562 Newland Street
Huntington Beach , Ca 92646
Direct 714-374-4944
Cell 714-713-4492 Fax 714-374-3404
ron@maxxdigital.com
http://www.maxxdigital.com




Return to posts index

Aaron Crozier
Re: RED Epic Dragon footage - transcoded with audio to ProResLT - won't open in Quicktime
on Jan 31, 2014 at 12:41:44 am

I just exported a Quicktime with audio attached - the only thing I changed was to export quadraphonic audio instead of stereo. And the transcode opened just fine.

However, there was some digital noise introduced to the production sound. I did a side-by-side comparison and the file that REDCINE-X spit out definitely had added noise.

I have decided to sync within my NLE - the REDCINE-X sync is good for making dailies but it doesn't seem to be quite there for actual editing.

Thanks for the response.


Return to posts index


David Battistella
Re: RED Epic Dragon footage - transcoded with audio to ProResLT - won't open in Quicktime
on Feb 8, 2014 at 11:39:41 am

Thanks for posting your solution.

Keep us posted!

David

______________________________

http://www.bottegabattistella.com/blog/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]