FORUMS: list search recent posts

RED Footage + AE + RED ROCKET very glitchy together

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cisco McCarthy
RED Footage + AE + RED ROCKET very glitchy together
on Dec 4, 2013 at 1:06:21 am

I am having some real trouble getting AE and RED footage to cooperate. AE runs really slow and lags a lot whenever i try to do anything.

I import .R3D files and just a simple task of changing comps causes a 10-15 sec delay. The mouse turns to the spinny blue thing, the AE window will temporarily say (Not responding) then all my AE windows flicker then its back to normal. I cant even drag through my timline, adjust effects, click a different .R3d file in the browser. Been searching online and cant find an answer.


Win 7 64
HP Z820
RED ROCKET
NVidia Quadro 4000


Return to posts index

EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 5:57:05 pm

What is the drive setup? Is this AE Cloud or CS6? What Nvidia Driver are you using? What Xeons are installed? How much ram is installed?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 6:22:21 pm

This is AE CS6, Nvidia driver version 9.18.13.697, Intel Xeon(R) CPU E5-2687W @ 3.10GHz, 32 GB of RAM


Return to posts index


EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 6:55:12 pm
Last Edited By EricBowen on Dec 5, 2013 at 6:57:29 pm

For the Nvidia Driver version right click on the desktop and select the Nvidia control panel. Go to help at the top and select system info. Let me know what that says. Ram is low for that many threads but should work. What do you have set in the AE Multiprocessing options in Preferences. BTW what is your drive configuration?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 8:59:33 pm

So I just updated the driver and that seemed to fix it. I'm not totally betting on it though. Seems to be the deal with this issue is AE will run smoothly for a while and then it will start to chug and go Not Responding after a while of working with RED footage.

Driver version is now 311.66


Return to posts index

EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 10:09:46 pm

So even after the Video driver update it's still sluggish after a period of time or has been resolved completely?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index


Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 10:21:29 pm

It seems to be running fine now, although when I select a clip of RED media in the project pane it still takes about 10 sec to actually select the media (spinning blue wheel for cursor) and even then I am not getting the thumbnail image.


Return to posts index

EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:10:10 pm

Try creating a New Project/Comp and import 1 of the same clips. See if the media Browser still responds that slowly.

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:15:35 pm

Yea already tried that and still the same. As I've been working on my project throughout the day today it seems to be slowing getting more and more glitchy too


Return to posts index


EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:21:14 pm

Run a Check Disk on that internal media volume. Does Premiere respond the same way with those media files?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:27:35 pm

No premiere seems to run fine but I have a bunch of compositing to do so Premeire isnt an option to use right now.

How do I do a check disk?


Return to posts index

EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:43:05 pm
Last Edited By EricBowen on Dec 5, 2013 at 11:46:09 pm

Go into Windows Explorer. Right click on the Media Volume and select Properties. Then select the Tools Tab. Under Error Checking select check now. Don't check the repair bad sectors option or it will take a very long time. If Premiere is not showing this then it sounds less like volume table issues. Did you link this over from Premiere? Please close AE and go to your media cache folder. Delete all of the files there. Then launch AE and see if that changes the behavior of the media browser.

BTW if your Media Cache is located on the OS drive then move it to the Media volume or the 2nd SSD. If the Media Cache is on the 2nd SSD move it to the media volume.

Make sure you have this Red Rocket driver installed as well.
https://www.red.com/downloads/4f56854d6261f95a57000669

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index


Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 6, 2013 at 11:36:20 pm

I ran Check disk and got no errors. Deleted all media cache files. Still cant work with RED footage without AE going glitchy. I can manage to scrub through a comp decent enough and resize and move around the footage but where it really hangs is when I simply try to select the clip in the project pane. It gives me no thumbnail and when I try to Interpret Footage>More options the clip doesnt show in the viewer and I cant make any color correction or other changes.


Return to posts index

EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 10:29:44 pm

What is the drive configuration?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 10:31:31 pm

Not sure what you mean that? How are they arranged in the PCI slots?


Return to posts index


EricBowen
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 10:39:58 pm

What is your Hard Drive setup and where are these Red Files?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Cisco McCarthy
Re: RED Footage + AE + RED ROCKET very glitchy together
on Dec 5, 2013 at 11:02:13 pm

I have a 5TB internal drive that the media lives on as well as 2 SSD for applications


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]