FORUMS: list search recent posts

RedCine-X pro sees wrong camera in metadata - imports monochrome

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Susan Dempster
RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 14, 2013 at 6:35:26 pm

This is my first time working with Red files - so my apologies for ignorant questions!

I downloaded RedCine-X Pro (build 17). When viewing files in the Red Player or the Cine-x app, all the clips are grayscale. The metadata says it was shot with the Epic-X Monochrome, which would make sense... except that it was shot with Epic-X (non monochrome version). I installed the software on another box, same problem. I uninstalled and re-installed using build 15 - still b&w.
The person who filmed this can view in build 15 of the software and both the color and metadata display correctly.
Any ideas? I'm at a loss for what to do next...

Thanks in advance!


Return to posts index

David Battistella
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 15, 2013 at 11:22:07 am

Maybe go to the website and download build 15 and try that?

http://www.red.com/support

You can get legacy versions of REDCINE X there.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://www.davidbattistella.com



Return to posts index

Susan Dempster
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 15, 2013 at 1:05:52 pm

I tried build 15 and 17 on two different mac pros - same grayscale issue.


Return to posts index


David Battistella
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 15, 2013 at 1:55:19 pm

Can you create an R3d snapshot and email it to

david (dot ) battistella (at) gmail (dot) com

and I will have a look on my system?

TO create the snapshot, stop on any frame and hit the little r3d snapshot file in the bottom left corner of the viewer.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://www.davidbattistella.com



Return to posts index

Susan Dempster
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 15, 2013 at 2:30:54 pm

I posted one here:

5653_a024c0970206wo.0000000s000f.r3d.zip

Thanks!


Return to posts index

Angelo Lorenzo
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 16, 2013 at 9:39:03 pm

It shows as greyscale in Redcine-X build 17 on Windows 8. It shows in color in After Effects (this uses the RED SDK, pieces of RED's software's code).

I would uninstall all versions on Redcine-X on your system to make sure there are no shared bits of code. I'd roll back further and try build 14.

Has the camera had its firmware updated? Was it from a rental house... makes me think it was flashed incorrectly if it's not a bug inherent of Redcine X.

I haven't see this before with my Epic for Redcine-X build 17, and we shoot regularly.

--------------------
Angelo Lorenzo

Need to encode ProRes on your Windows PC?
Introducing ProRes Helper, an awesome little app that makes it possible
Fallen Empire Digital Production Services - Los Angeles
RED transcoding, on-set DIT, and RED Epic rental services
Fallen Empire - The Blog
A blog dedicated to filmmaking, the RED workflow, and DIT tips and tricks
Can your post production question fit in a tweet? Follow me on Twitter


Return to posts index


Susan Dempster
Re: RedCine-X pro sees wrong camera in metadata - imports monochrome
on Mar 18, 2013 at 12:51:36 pm

Hi Angelo,

I don't know how recently the camera firmware has been updated, but no, it was not from a rental house.

I downloaded a trial of Adobe Premiere CS6. Remarkably I see color in Premiere, though still not in the Red software! Looks like I'll be purchasing the license for Premiere this week - so glad to have found something that works!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]