FORUMS: list search recent posts

R3D audio working in PPro on machine 1, 2 but not machine 3.

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Lundberg
R3D audio working in PPro on machine 1, 2 but not machine 3.
on Feb 19, 2013 at 10:35:59 pm

I've worked with RED footage many times on my current rigs (all three are 2 x 2.93 GHz Quad-Core, 16GB, ATI Radeon HD 4870 512 MB and NVIDIA GeForce GT 120 512 MB) but have never encountered this issue before: All three machines are running the latest update of OSX and CS6. The RED footage lives on an XSAN volume. Two of the machines have absolutely no issues with importing the footage via media browser into PPro and playback is perfectly fine on all the clips. On the third machine, roughly 50% of the clips lose their audio after the first second and remain clipped, chunky static for the duration of each clip. The same symptoms were found when taking those troubled clips into RED Cine X. All of these clips play exactly as they should on our other workstations in both PPro and RCX.

We rebooted, nothing. Repaired disk permissions, nothing.
We double checked the latest updates for PPro and RCX. RCX had a newer build so we installed that and the clips played fine there, but still no luck in PPro. Then we created a fresh PPro project and imported the R3D files and we still had the same issue. However, if we went back to the original on-location drive (not the server volume) and brought the R3D files off of that into a new directory in the same XSAN volume folder as the previous footage, and then brought these fresh files into PPro, they worked, even in the old PPro project the clips were having issues in before. This would suggest there was simply some issue with the footage on the server volume, and we should reimport it. Except that those files have no issues on either of the other two machines.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved