FORUMS: list search recent posts

RED footage accidentally shot at 47.95

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Hensworth
RED footage accidentally shot at 47.95
on Dec 1, 2012 at 7:28:13 am

In Redcine-X in the META section the frame rate is 23.976, but the Record Frame Rate is 47.95 and the video is playing in slow mo. The show is suppose to only be 23.98 so this is a mistake. I called the DP and he's aware of the issue and is going to call me back tomorrow.

Does anyone know a fix to this issue?

2 things I tried that sort of worked but I know it's not the best way:
-Speed up in FCP to 200%
-Frame controls in Compressor- Set to 50%.

Both give me the clip at the right speed/length but looks like crap.

Thanks for any advice


Return to posts index

David Battistella
Re: RED footage accidentally shot at 47.95
on Dec 1, 2012 at 9:55:55 am

Well,

This is one of the most common errors I see here on the cow. So much so, I wrote an article trying to help people understand slo motion in RED before filming a project.


RED captures a true film style slo motion in that it captures 2X the number of frames, it does not do this by interpolation. You have a couple of options, but not of them will ever look "normal"

You can remove every other frame, which is what 200% does in FCP X
You can reshoot the material (suggested)

You won't ever really get it to look correct and you will have a harder time if you are trying to sync it to audio.

Link to the article is here:
http://library.creativecow.net/battistella_david/Film-Style-Slow-Motion/1

David

______________________________
The shortest answer is doing.
Lord Herbert
http://www.davidbattistella.com



Return to posts index

Colin Hensworth
Re: RED footage accidentally shot at 47.95
on Dec 1, 2012 at 6:44:51 pm

Thank you David.

So is FCPX the only program that will remove every other frame when speeding up to 200%?

When I do it in FCP7 it definitely looks different but it doesn't look extremely terrible, just a little bit jittery. Do 7 and X do the same thing here? Or should I use After Effects?

Thank you again.


Return to posts index


David Battistella
Re: RED footage accidentally shot at 47.95
on Dec 1, 2012 at 11:15:30 pm

I would definitely try after effects,

I would ry compressor with optical flow turned on (maybe it works in revers too)

The problem is that the shutter angle won't match a standard 180 degree shutter at 24fps (depending on whether the shutter was set to absolute or relative).

I think no matter what you do, it will kind of look like an "effect" which is why i suggested a reshoot if at all possible. if you want it to look "normal"

David

______________________________
The shortest answer is doing.
Lord Herbert
http://www.davidbattistella.com



Return to posts index

Jeremy Garchow
Re: RED footage accidentally shot at 47.95
on Dec 4, 2012 at 7:48:26 pm

[Colin Hensworth] "When I do it in FCP7 it definitely looks different but it doesn't look extremely terrible, just a little bit jittery."

Be sure to turn off the "frame blending" option when doing this in 7.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]