FORUMS: list search recent posts

REDCINE X strange colour

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
maz swierczak
REDCINE X strange colour
on Apr 20, 2012 at 5:04:48 am

I'm working on a project where I have had to import some footage using Redcine X, I have previously done all my red capture using log and transfer in fcp, which I am told I cannot do with the new camera, so I am not at all familiar with the program.

When I imported the footage, most of it came in looking ok but about a quarter of the footage has come in with a very strong magenta colour.

I do not know why some of the footage looks fine and some of it looks like this and I have tried altering the settings of the colour and gamma space and none of the settings seem to provide anything that appears even vaguely similar to how the rest of the footage has come in.

Does anyone know why this might be happening? and what I can do to fix it?

as mentioned I am completely new to this particular program so all help would be greatly appreciated!


Return to posts index

James Skinner
Re: REDCINE X strange colour
on Apr 20, 2012 at 4:20:12 pm

Sounds like a tint has accidentally been applied (in DIT?) just set the tint values to zero in RCX before exporting...



Return to posts index

maz swierczak
Re: REDCINE X strange colour
on Apr 21, 2012 at 7:15:30 am

Hi,

yes you were right, the tint setting were out on certain clips, not sure why but thank you so much, that has fixed it right up!! I completely missed that one

appreciate the quick response!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]