FORUMS: list search recent posts

Framegrab - is this a camera/disc error?

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tina Hedegaard
Framegrab - is this a camera/disc error?
on Mar 6, 2012 at 9:23:00 pm

Hello

I'm currently DIT on a new feature film.
Camera RED One shot on RED RAW HD. 4K in 24fps.

Today I saw this error in the bottom of the frame, it doesn't look like a digital error, but it's strange that it only appears on one frame.

I've embedded three framegraps - one frame before, frame with error and one frame after.
Can any of you tell me what this is - is something wrong with the camera or hard drive?






Thanks in advantage.

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index

David Battistella
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 8:36:19 am

tina,

This looks light light flare, but here are the things that could cause this:

1. bad drive cable.
2. Bad card reader.
3. Bad hard drive

It's hard to determine.

Which camera/camera build?
What media are you recording too?
How is the media connected to the copy station?
What software are you using to copy the footage?

There are a lot of variables, so a bit more information is needed.

I also advise that you file a support ticket on RED.com and be ready to e-mail them a copy of the camera log files. They can usually determine if there is a problem with the camera or media.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index

Christopher Adams
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:35:11 pm

Ok.. I must be dense.. How are the 3 different? I'm clearly not seeing what you are.
CJ Adams


Return to posts index


Tina Hedegaard
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:45:37 pm

Hi Adam!

It's in the bottom of the frame. A thick line of blue/purple color appears in the middle frame.

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index

David Battistella
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:56:35 pm

Defective cable.

Defective card reader

defective hard drive.

Any of those three things could be a problem in the chain.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index

Tina Hedegaard
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:44:28 pm

Hi David!

Thank you for your reply.

We've just contacted RED support. Great idea.

Regarding your concerns, here's our setup:

RED One, build 31 v31.6.16, recording to RED harddrive (320 GB). These are connected to our copy station via firewire 800 and files are transfered using ShotPut Pro.

Does this help you in any way?
Thank you for your help.

- On Tina's behalf, thank you.
Best regards, second DIT, Kristoffer E. Aabo

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index


David Battistella
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:54:27 pm

[Tina Hedegaard] "RED One, build 31 v31.6.16, recording to RED harddrive (320 GB). These are connected to our copy station via firewire 800 and files are transfered using ShotPut Pro."

Good solid practices.

Sometimes a thing like this can be traced to a bad CF card reader or bad cable. I might try swapping out the FW 800 cable.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index

Christopher Adams
Re: Framegrab - is this a camera/disc error?
on Mar 7, 2012 at 1:58:08 pm

Ahh yes I do see it.. I never opened the images full size. That is weird. Would be interested in hearing what support says.
CJ Adams


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]