FORUMS: list search recent posts

RED Log & Transfer .R3D Problem

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Susman
RED Log & Transfer .R3D Problem
on Dec 5, 2011 at 10:24:44 am

Hi,

Transferring RED clips into fcp has been working fine. But I have a set of clips from a different camera which gives the

"...contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media" error message

The difference with these clips is:
- They have digital_magazine.bin and digital_magdynamic.bin rather than .profile
- The 'spanned' clips are max 4GB whereas the footage that transfers has max 2GB.
- There are no QT proxy files (which shouldn't be a problem?)
Pretty sure that other than that the file structure is correct.

Any ideas?

Many thanks,
Dan


Return to posts index

Jeff Lopus
Re: RED Log & Transfer .R3D Problem
on Dec 5, 2011 at 9:25:27 pm

Dan,

If you are still having trouble with your footage, maybe this will help.

We literally had the same problem this morning with some raw footage we got in that was shot on RED EPIC and we ended up transcoding the files after downloading the latest build of RED CINE-X (build 501) from the RED support site - https://www.red.com/support/all/downloads

Maybe give that a shot if you haven't already.


Return to posts index

Dan Susman
Re: RED Log & Transfer .R3D Problem
on Dec 5, 2011 at 10:11:24 pm

Yes that was the problem and the solution. Many thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]