FORUMS: list search recent posts

R3D Corrupted During Editing/Compositing

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Adams
R3D Corrupted During Editing/Compositing
on Oct 6, 2011 at 10:56:25 pm

I've been editing a RED project in Premiere without any issues. However, I tried to do some compositing with two of the shots and ran into problems rendering in AE. After trying a few solutions, one of the r3d files began to not respond... The r3d file seems to have become corrupted. Green frames show up after about a second if I play the Quicktime proxies. RedCineX won't play the file. I tried restoring from a backup, but encountered the same problem. I wasn't sure if there was anything in my system cache that might make that happen since they have the same file name, or if maybe there was a problem with the file originally and I just missed it?

I just wanted to see if this was a common occurrence. Did some googling, but didn't find anything exactly matching. Thanks

-Brandon


Return to posts index

Brandon Adams
Re: R3D Corrupted During Editing/Compositing
on Oct 6, 2011 at 11:11:39 pm

The Quicktime proxy is fine and shows all the frames if I scrub, but if I try to play it, it goes green after 1 second...

-Brandon


Return to posts index

David Battistella
Re: R3D Corrupted During Editing/Compositing
on Oct 7, 2011 at 7:10:50 am

Maybe contact the DIT and find out what the copy procedure was. Sometimes a bad CF card reader or cable can cause a problem.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index


Jeremy Garchow
Re: R3D Corrupted During Editing/Compositing
on Oct 7, 2011 at 6:29:26 pm

Have you used these clips before?


Return to posts index

Brandon Adams
Re: R3D Corrupted During Editing/Compositing
on Oct 7, 2011 at 6:35:17 pm

That's the part that's confusing me. I'm certain I did... but it's a long clip and I was only using the beginning of it. I may not have ever played it all the way through. I thought it may have become corrupted from AE rendering problems... but I think it was probably the other way around.

Oh well

-Brandon


Return to posts index

Jeremy Garchow
Re: R3D Corrupted During Editing/Compositing
on Oct 7, 2011 at 6:44:38 pm

[Brandon Adams] "I thought it may have become corrupted from AE rendering problems... but I think it was probably the other way around."

No. If you haven'y played it all the way through, and your backup is corrupted, that means it was probably corrupted to begin with. Green frames (in my experience) can mean two things. A dropped or missing frame(s) or simply a corrupt frame. That doesn't mean the media around an't be salvaged.

Read here, this happened to me:

http://forums.creativecow.net/thread/242/5133#5133

http://reduser.net/forum/showthread.php?55426-Corrupt-R3D-Files&p=736362&vi...

Jeremy


Return to posts index


Brandon Adams
Re: R3D Corrupted During Editing/Compositing
on Oct 7, 2011 at 7:07:34 pm

Great, thanks Jeremy

-Brandon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]