FORUMS: list search recent posts

RED ONE - Realtime problems after upgrading to Final Cut Studio Installer 30.3.0

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fernando Guerrero
RED ONE - Realtime problems after upgrading to Final Cut Studio Installer 30.3.0
on Aug 31, 2011 at 4:44:11 pm

Hello

We are running a 2x2.8Ghz Quad Core Xeon
10mb 800Mhz DDR2
FCP is up tu date at 7.0.3
OSX is 10.6.8
QT is 7.6.6
200+ MB/s Hds

We upgraded to v30.3.0 for we were gonna shoot with a Red with the MX sensor and build 30.

We edit straight form the proxies ever since we begun shooting RED three years ago, and never a problem.

We almost always shoot 4K HD and edit with the 1080 proxies and use unlimited RT with low video quality and full frame rate and the video ran smoothly.

Ever since installing the FCP v30.3.0, the system does not play in realtime, it is skipping frames to maybe 18 or less fps.

I have reinstalled the v30.3.0 at least three times and trashed the FCP preferences to no avail.

EDIT: I brought an old backup to the system and it does not play back in realtime either, so my guess is that is not the footage but the upgrade?

Any thoughts?

Thanks in advance

f3rn

Fernando Guerrero
ccs-Vnz


Return to posts index

David Battistella
Re: RED ONE - Realtime problems after upgrading to Final Cut Studio Installer 30.3.0
on Aug 31, 2011 at 4:58:59 pm

I would doubel check all settings and I would also consider the following:

How full is the harddrive you are playing back from?

Also, perhaps try to regenerate the QT files in REDCINE X

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index

Fernando Guerrero
Re: RED ONE - Realtime problems after upgrading to Final Cut Studio Installer 30.3.0
on Aug 31, 2011 at 7:54:52 pm

David

I have checked all setting multiple times, and nothing seems odd

When I trashed the prefs, I started from scratch to ensure a clean prefs file.

The disks are at 60% or less, so they are not full, and the speed was measured this morning at 215mb/s at 4gb tests.

I'm planing on reinstalling FCP and Red extensions, but I'm in the middle of a project and I rather wait until friday in case something goes berzerk.

Tnx for the input

f3

Fernando Guerrero
ccs-Vnz


Return to posts index


David Battistella
Re: RED ONE - Realtime problems after upgrading to Final Cut Studio Installer 30.3.0
on Sep 1, 2011 at 10:35:37 am

Could be the new build. Maybe they changed the codec and the file structure a bit, which could affect decodes.

David

______________________________
The shortest answer is doing.
Lord Herbert
http://vimeo.com/battistella



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]