FORUMS: list search recent posts

Conforming Transcodes from Redcine-X in Color

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carl Frey
Conforming Transcodes from Redcine-X in Color
on Sep 16, 2010 at 3:36:38 pm

Howdy!
Im working on a project shot on RED, and I have cut together several sequences in FCP using ProRes422 Transcodes from Redcine-X.
Normally for RED I ingest straight into Final Cut using log and transfer so accessing the R3D files in Color is fairly simple.
My question is - how do I conform from the transcoded files to the R3D's in color?
I've created a database in cinema tools and exported a CMX 3600 EDL from final cut, But when I try to link them in color I get a bunch of disconnected media.
Any help would be greatly appreciated!
Thanks!
-Carl


Return to posts index

Noah Kadner
Re: Conforming Transcodes from Redcine-X in Color
on Sep 16, 2010 at 6:09:13 pm

Google up Clipfinder and remember $100 is not a lot of money to make your life in post work...

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Return to posts index

Carl Frey
Re: Conforming Transcodes from Redcine-X in Color
on Sep 16, 2010 at 6:55:29 pm

Noah -
Thanks for the response -
Ive looked into clipfinder - but Id love to figure this out without it so I know both workflows.
It IS possible to send an edl to color and link to r3d's in color using a cinema tools database, correct?
Maybe Ill just have to buy your book!


Return to posts index


Noah Kadner
Re: Conforming Transcodes from Redcine-X in Color
on Sep 16, 2010 at 9:00:54 pm

Unfortunately there is no 'both workflows' in this particular case Clipfinder is the only way to get the job done in any reasonable fashion.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Return to posts index

Carl Frey
Re: Conforming Transcodes from Redcine-X in Color
on Sep 16, 2010 at 10:05:03 pm

Why so?
Sorry for my newbie questions, I guess Im just not understanding why conforming with cinema tools wont work. Is it because the reel name is lost/changed when rendering out of Cine-x as opposed to a log and transfer in FCP?
Thanks for your help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]