FORUMS: list search recent posts

redrushes error

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
robby barnett
redrushes error
on Aug 29, 2010 at 9:22:33 pm

Hey,

I keep getting an error in redrushes each time i try and transcode a clip... i am exporting at quarter res/1280x720.. i have A LOT of footage i need to run through this program so any potential ideas on what is causing this error would be greatly appreciated!!


Return to posts index

Uli Plank
Re: redrushes error
on Aug 30, 2010 at 7:34:02 am

Which firmware are you using? RR is a bit outdated by now.
Plus, take care no to use any funny characters in you paths when working with RR, I use only ASCII and underlines, not even spaces.

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

David Battistella
Re: redrushes error
on Aug 30, 2010 at 1:37:42 pm

Red Rushes is no longer the tool of choice after build 30. It is best to use the latest version of RCX to do the transcoding you want to do.

David

Peace


Return to posts index


robby barnett
Re: redrushes error
on Aug 30, 2010 at 7:33:07 pm

Thanks for the feedback.. i realized the clips will transcode if i move them to my desktop and import them from there.

I tried moving them to a second hard drive and importing from there but that didn't work either.

i cannot afford to move all footage to my desktop for transcoding even if i do it in waves as that will just take too much time... any idea why this might be?

again, i receive errors every time i attempt to transcode a piece of clip in red rushes that does not originate on my desktop.


Return to posts index

Uli Plank
Re: redrushes error
on Aug 30, 2010 at 9:07:26 pm

Did you move everything or did you forget the R3Ds?

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]