FORUMS: list search recent posts

My RED Footage looks yellow

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Sperry
My RED Footage looks yellow
on Jul 22, 2010 at 9:48:12 pm

This is my first time working with RED footage and I've installed all the required Codecs and Installers for FCP.

I'm running a Blackmagic card and I meet all the system requirements laid out on RED's site.

My footage all looks extremely yellow. There are three different locations filmed and they all have the same issue. I've also sent some an RDC folder off to another editor and he didn't have any of the issues I have.

Has anyone run into this before?

Thanks for the help,
Patrick


Return to posts index

Noah Kadner
Re: My RED Footage looks yellow
on Jul 22, 2010 at 10:04:29 pm

post a still- so we can help...

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Learn DSLR Cinematography.


Return to posts index

Patrick Sperry
Re: My RED Footage looks yellow
on Jul 22, 2010 at 10:34:39 pm

Thanks for taking a look.



Return to posts index


kenny greenbaum
Re: My RED Footage looks yellow
on Jul 23, 2010 at 12:02:32 am

did you figure it out curious? what you do to correct that


Return to posts index

Noah Kadner
Re: My RED Footage looks yellow
on Jul 23, 2010 at 12:20:18 am

Really hard to tell at such a tiny size but.... What does the shot look like with the default metadata gamma/color space and temperature? You can check that in RED CINE or Red Alert. Either the color temperature was horribly mis-set during production which is easily fixable because it's raw. Or someone put the wrong filter over the lens. Either way this is a grading issue more than a technical one.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Learn DSLR Cinematography.


Return to posts index

Jason Myres
Re: My RED Footage looks yellow
on Jul 25, 2010 at 12:20:10 am

Is your camera using a Mysterium-X sensor? I don't have experience with this issue directly, but I have heard of this happening on footage shot with an MX sensor, that was then trans-coded with slightly older, incompatible versions of REDCine-X or any version of RocketCine-X. Try using the latest version of RedCine-X if you think that may apply to your situation.

JM


Return to posts index


Noah Kadner
Re: My RED Footage looks yellow
on Jul 27, 2010 at 3:07:00 pm

shame when folks forget they post an initial question here- we can't help without the follow up...

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Learn DSLR Cinematography.


Return to posts index

Jasper Russell
Re: My RED Footage looks yellow
on Sep 20, 2010 at 2:31:03 am

I've used the red camera 2-3 times before, but just today received footage that was all yellow. It's not a grading issue - something weird is going on.
I'm used to running stuff through red alert to get the correct meta data (often shots have incorrect iso if log and transferred straight into fcp)
anyway. Red Alert took a bit of the yellowness away. I upgraded to latest Red Alert - no help.

I installed latest Red Cine and that seemed heaps better - then when I clicked the meta data it made it perfect - ie no yellowness.

So not sure of cause - but latest red cine x seems to fix.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]