FORUMS: list search recent posts

Multiple r3d file problem

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Worsfold
Multiple r3d file problem
on Apr 19, 2010 at 10:27:11 am

Hello all

Apologies if this issue has come up before. I've done a search and couldn't find anything so not sure if it has or not!

I have four bits of interviews that were long takes and have been split up into multiple r3d files each. All the rushes were originally run through RedRushes to make quicktimes for the offline. These were done by somebody else and all seem fine.

However, I've conformed the whole project using Clipfinder and everything is fine apart from these four multiple r3d files (I say 'four' - its actually 3 for each take... if that makes sense!). At first they wouldn't reconnect in FCP so I made some new proxies in RedAlert. No luck there. So rather than waste loads of time on the problem, I thought I'd just make new Prores Quicktimes and work the online with those (its going out as flv eventually so not fussed about it being 2K).

However, its not giving me the whole takes. RedAlert, RedRushes, and even Clipfinder will only load up the first in the line of multiples, so each time I'm getting about the first 3-4 minutes of a much longer shot. Nothing I can seem to do will remedy this.

Has anyone else come up against this? I've just come off the back of doing a half hour film with Red with hours and hours of footage and didn't have any issues like this at all. Could something have got corrupted?

It's very odd as in the same project there are other multiple r3d takes and they've reconnected with no problem at all. I'm rather concerned about the fact that I can't even seem to generate correct quicktimes now as well!

Any help would be great.

Thanks
Jamie

jamie@jambonfilms.co.uk

Jambon Films


Return to posts index

Russell Lasson
Re: Multiple r3d file problem
on Apr 20, 2010 at 5:55:46 pm

Has the file structure of the R3D data been changed or moved around at all?

-Russ

Russell Lasson
Colorist/Digital Cinema Specialist
Color Mill
Salt Lake City, UT
http://www.colormill.net


Return to posts index

Jamie Worsfold
Re: Multiple r3d file problem
on Apr 20, 2010 at 8:32:00 pm

Not that I know of. The file structure seems exactly as it should be.
It was transferred on to another site of drives but apart from that, everything is in the folders as it should be.

jamie@jambonfilms.co.uk

Jambon Films


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]