FORUMS: list search recent posts

Minimum requirement of FCP (Version) to edit Red Footage.

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hridoy Deka
Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 30, 2010 at 7:31:44 am

Hi All,

I am planning to use my MacBook Pro (17") for on location edit for a feature film to be shot with a Red Camera.

I need to understand if my machine has the configuration that requires to edit on location...

What is the minimum requirement it has to edit RED footage?

CONFIGURATION OF MY MACBOOK PRO-
1. Processor- 2.4 GHZ intel core 2 duo
2. 2 GB 667 MHz DDR2 SDRAM
3. HARD DISK- 160 internnal HD ( I will have external drives for the edit)
4. FCP 6.0.4

Also please guide me how to update my FCP from 6.0.4 to the minimum required version.

HRIDOY DEKA
MUMBAI, INDIA


Return to posts index

Illya Laney
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 30, 2010 at 2:59:02 pm

You should be fine. Just make sure to go the RED site to get all the necessary plugins and extras for FCP 6. If you want to update FCP, just go to the software updates under the Apple menu and an update for FCP should pop up.

Motion Design, Color, Editing
Simulated Wood Grain Cabinet Inc.
Bunim-Murray Productions


Return to posts index

Stuart Ferreyra
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 30, 2010 at 9:52:04 pm

I would recommend 4GB RAM if possible. 6GB would be best.

Stuart Ferreyra
Timecode Multimedia
Colorist / Post Supervisor
West Los Angeles, CA

- Visit our studio's website.
- RED Rocket Conversions.
- Follow us on Facebook. Become a fan!
- Duplication, Mastering and Teranex Conversions.


Return to posts index


Hridoy Deka
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 31, 2010 at 5:38:19 am

Thanks Stuart.
So I should be fine with 6.0.4, right...? Lot of people of people suggested me that I should upgrade to V6.3 atleast if not 7. So I was confused. what's say?


Return to posts index

Hridoy Deka
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 31, 2010 at 5:38:48 am

Thanks Illya.
So I should be fine with 6.0.4, right...? Lot of people suggested me that I should upgrade to V6.3 atleast if not 7. So I was confused. what's say?


Return to posts index

Illya Laney
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Mar 31, 2010 at 3:22:52 pm

It all depends on what you want to do. If you just want to edit, then what you have right now will work fine if you're working with the R3D "_M" proxies or ProRes 422.

If you want to grade or do effects on set, then I'd suggest upgrading your gear. Get more RAM, FCP 7, and some fast storage.

Motion Design, Color, Editing
Simulated Wood Grain Cabinet Inc.
Bunim-Murray Productions


Return to posts index


Hridoy Deka
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Apr 1, 2010 at 6:32:19 am

I just need to edit for referances on location. The actual eddit will be done on a proper edit set up. Its a feature film. so want to make sure that we get all the required shots before the location shift and the shots are correct.


Return to posts index

Illya Laney
Re: Minimum requirement of FCP (Version) to edit Red Footage.
on Apr 1, 2010 at 7:29:01 am

Then you should be fine, no need to spend a bunch of cash if you're just checking shots. Save your money for other gear!

Motion Design, Color, Editing
Simulated Wood Grain Cabinet Inc.
Bunim-Murray Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]