FORUMS: list search recent posts

FCP log & transfer problem

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Matthew
FCP log & transfer problem
on Dec 4, 2009 at 6:46:54 pm

I'm trying to transcode my R3D files in FCP 6.0.5, but I'm having a problem in the log and transfer window. It won't mount the external hard drive that contains all of my footage. When I try to drag media into it, it says that I'm using unsupported media or an invalid directory structure.

Is this due to a problem with my settings?

Anyone have a quick solution?

thanks,

- Peter


Return to posts index

Uli Plank
Re: FCP log & transfer problem
on Dec 4, 2009 at 10:44:42 pm

Two ideas coming to my mind:

– Are you using any unusual characters in the file path? RED doesn't like anything but good old ASCII.

– L&T can't look very deep into folders, try choosing the folder right above your footage.

Hope this helps,

Uli

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

Noah Kadner
Re: FCP log & transfer problem
on Dec 5, 2009 at 6:49:42 pm

Have you ever successfully logged and transferred RED on this system before?

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera! Unlock the secrets of 24p, HD and Final Cut Studio.
Call Box Training now featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II, Canon 7D, and Panasonic DVX100.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]