FORUMS: list search recent posts

red>FCP>crimson>REDCIINEMA>FLAME

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Albert Garcia
red>FCP>crimson>REDCIINEMA>FLAME
on Jan 30, 2009 at 5:10:44 pm

Having problems whit this workflow, redcinema doesn't comform with the xml exported from crimson. Any ideas? we have to use dpx.


Return to posts index

Uli Plank
Re: red>FCP>crimson>REDCIINEMA>FLAME
on Jan 30, 2009 at 7:38:25 pm

Do you mean REDCine? It's quite buggy in my experience (haven't fully tested the recent version yet).

Why don't you use Clipfinder (free) or Color ?

Regards,

Uli

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

D. Gregor Hagey
Re: red>FCP>crimson>REDCIINEMA>FLAME
on Feb 4, 2009 at 7:48:47 am

If you are you getting the inability to save your project you might have to break your project down into reels of a 100 cuts or less to work with Redcine. Also make sure you're loading the cowboy intermediates into the library and not the original r3ds before you load the xml. Rewatch Ian's tutorial a few times - all the info is there.




Gregor


Return to posts index


Albert Garcia
Re: red>FCP>crimson>REDCIINEMA>FLAME
on Feb 4, 2009 at 2:57:06 pm

Thanks gregor,
i do what Ian says but RedCinema keep telling "failed on construct", so I try exporting directly with Crimson, then the problem is that Flame doesn't relink the secuence, even fallowing Autodesk red guide workflow. So i'm thinking that "I"'m the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]