FORUMS: list search recent posts

RED footage in FCP or Quicktime

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Mallon
RED footage in FCP or Quicktime
on Dec 8, 2008 at 6:16:41 am

Hi Guys,

I shot some footage on a RED camera on the weekend for the first time.

trying to dump it into FCP or even open it in QT and all I see is black.

The files open, they have timecode i can scrub through, but all i see is black.

I have downloaded all the various plugins / apps from Red Rocks website RED / Support and still nothing.

Even Reds apps when I open the files in there only show it as black.

To deal with the obvious: yes the lense cap was off when we shot, and we have watched back on the camera with no issues.

Peace.
Mallo


Return to posts index

Will Hodgson
Re: RED footage in FCP or Quicktime
on Dec 8, 2008 at 12:24:33 pm

Hello mate,

Do you have an intel mac? I'm sure to view the red proxies you need an intel mac as well as the red codecs.

Also make sure the proxies are in the same folder as the .R3D files.

Cheers

Will



Return to posts index

Russell Lasson
Re: RED footage in FCP or Quicktime
on Dec 8, 2008 at 4:34:42 pm

Like Will said, what type of computer do you have?

-Russ

Russell Lasson
Ridgeline Digital Cinema Mastering
Universal Post
Salt Lake City, UT


Return to posts index


Nathan Mallon
Re: RED footage in FCP or Quicktime
on Dec 8, 2008 at 9:39:18 pm

Thanks for the response.

I am on an intel mac (3.0ghz 8core mac pro) and the proxies are in the same folder as the R3D files?

Cheers,
Nath



Return to posts index

Russell Lasson
Re: RED footage in FCP or Quicktime
on Dec 8, 2008 at 11:11:10 pm

REDAlert should open up the R3D files regardless of if the RED QT component is installed. If you're still getting all black in REDAlert, maybe the camera's metadata is making it black...?

In REDAlert, try clicking on the Defaults button or changing the ISO settings to see if it reveals an image.

If you've installed the latest FCS2 Red installer from the RED website, then also try to bring in an R3D file using FCP log and transfer. Try changing the look to something else instead of native.

If all else fails, try doing a fresh install of your OS.

-Russ

Russell Lasson
Ridgeline Digital Cinema Mastering
Universal Post
Salt Lake City, UT


Return to posts index

Nathan Mallon
Re: RED footage in FCP or Quicktime
on Dec 9, 2008 at 1:25:57 am

Thanks for this Russell,

Clicking "default" fixed the issue.

Thank you so much!

Cheers,
Nath



Return to posts index


Russell Lasson
Re: RED footage in FCP or Quicktime
on Dec 9, 2008 at 3:34:47 am

When you hit default, what settings changed. It's likely that someone was fiddling with settings in the camera that don't effect the image, but change how the QT proxies are interpreted. I had this happen with saturation once. Using REDAlert to reset the value and then using REDRushes to create all new proxy files for all the clips fixed the problem.

-Russ

Russell Lasson
Ridgeline Digital Cinema Mastering
Universal Post
Salt Lake City, UT


Return to posts index

Simon Blackledge
Re: RED footage in FCP or Quicktime
on Dec 9, 2008 at 8:30:03 am

Isn't there a bug in the current release that doesn't update the QT wrappers?

Things that don't carry over are colourspace/gamma space/curves.

s





Return to posts index

Nathan Mallon
Re: RED footage in FCP or Quicktime
on Dec 9, 2008 at 9:26:55 pm

It was the Colors that needed to be reset.

The RGB values where set to 0 (must of been a camera setting), by hitting the "defaults" button it dropped them all back to 1.

I then used that RSX file in RedRushes to render all the files out as QT ProRes 422HQ overnight. came up v/nice.

Cheers again.



Return to posts index

Philip Richardson
Re: RED footage in FCP or Quicktime
on Feb 1, 2010 at 6:37:32 pm

Hello Russell, Simon, Nathan and to Will!!

Just finished a 3D shoot with Technica rig and two reds - one eye's worth was mostly black and we felt like hell - but thanks to your posts we have now two eyes worth of picture and hopefully a result - so thank you all very much!

http://www.pogofilms.com/3D-blog/



Phil, Pogo Films Ltd ....UK
Quantel IQ 2K. FCP HD, SD
5 suites, 2 workstations, cables, chairs and headaches.


Return to posts index

Matthew Reithmayr
Re: RED footage in FCP or Quicktime
on Jun 21, 2010 at 11:17:12 pm

Thanks for the help guys!!!!

I, too, was struggling with the "everything is coming up black" problem.

I took one clip into RED Alert and hit Default, which restored the RGB settings to 1 (they had previously been set to 0) and voila! Then I saved the preset as "RGB Fix".

Then I used Log and Transfer to bring the footage into FCP. At first, everything was still black. I changed my "RED FCP Log and Transfer Plugin" to "RGB Fix" and everything showed up!

Thanks again!!!

Matthew Reithmayr
Doulos Multimedia
Intel Quad 3.0, 13G Ram, OS10.4, AE CS3, FCP


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]