FORUMS: list search recent posts

FCP Log & Transfer issue - "Error: No Data"

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Johnson
FCP Log & Transfer issue - "Error: No Data"
on Aug 15, 2008 at 3:00:16 am

This is my first time working with Red footage. I am trying to transcode to ProRes HQ using FCP L&T. I am running FCP 6.0.4 on a 2 GHz dual core MacBook with 1GB RAM. Not the ideal machine to use, I know, but its what I have to work with. To keep from bogging down my system too much, I am doing to L&T in small batches. The R3D files are on an external FW 400 drive and my capture scratch is set to an external USB drive. My MacBook only has 1 FW port, so my second drive has to be USB. If it makes any difference, both drives have FW 400 and USB. I do not have enough available space on my internal drive to store any of the media.

The first batch I submitted went through with no problem. Now every time I start a batch I get a number of clips that will not transcode. I get a red "stop sign" with an exclamation mark. If I hover my cursor over the icon I get a tool tip that reads "Error: No Data". If I right click and select Retry, the same thing happens. I did find out earlier this evening if I change the In and Out points by a few frames, then the clip will transcode.

Is this a typical issue? Is there anyway to avoid it? Like I said above, my system is not ideal for working with Red footage (or even ProRes) and I'm wondering if this could be the issue?? Could it be that my drives are too slow or I don't have enough RAM? Any thoughts or suggestions would be greatly appreciated!

Thanks!!


Return to posts index

gary adcock
Re: FCP Log & Transfer issue - "Error: No Data"
on Aug 15, 2008 at 11:17:35 am

[Mike Johnson] "m trying to transcode to ProRes HQ using FCP L&T. I am running FCP 6.0.4 on a 2 GHz dual core MacBook with 1GB RAM. Not the ideal machine to use, I know,"

you have only given half of the computer info needed and yes this is BELOW the minimum specs Red has on their website for a laptop config

OS versions, RED Plug in versions (there have been 3 versions in the last 4 months) and CAMERA firmware Build. would help us.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Mike Johnson
Re: FCP Log & Transfer issue - "Error: No Data"
on Aug 15, 2008 at 12:25:25 pm

Sorry...

OS 10.4.11
Red Plugin 2008.07.23
Build 16

Most everything is 2K, but there are a handful of 4K shots.

Out of 55 clips I submitted last night, 18 had errors. I am logging only portions of each original clip - just the good shots - to hopefully save transfer time. In some cases I am logging multiple clips from each file. Some files will transfer completely, and others will transfer 2-3 clips and leave 1 or 2 unprocessed with the error I mentioned before.

Mike Johnson
Final Cut Pro Editor
Drury Outdoors
http://www.druryoutdoors.com


Return to posts index


gary adcock
Re: FCP Log & Transfer issue - "Error: No Data"
on Aug 15, 2008 at 1:47:32 pm

[Mike Johnson] " OS 10.4.11 Red Plugin 2008.07.23 Build 16 "



IT is a RAM issue. Try using RED rushes for the conversion instead- it has far less overhead than FCP for this task.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]