FORUMS: list search recent posts

Redcine won't load

COW Forums : RED Camera

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Swanson
Redcine won't load
on Aug 15, 2008 at 12:34:04 am

Tried installing Redcine 3.1.2 but it keeps crashing on start up. I've heard of a few others having this problem but their solutions do not fix mine (such as trashing Redcine folder in the library and reinstalling. I can't even find a folder in my library called redcine.

Craig



Macbook Pro 17
10.5.4
2.6 ghz
4 gigs ram
GeForce 8600 GT 512 mb
HD One 8 drive Raid 5
QT 7.5
FCP 6.04



Macbook Pro 17
10.5.4
2.6 ghz
4 gigs ram
GeForce 8600 GT 512 mb
HD One 8 drive Raid 5
QT 7.5
FCP 6.04



Return to posts index

gary adcock
Re: Redcine won't load
on Aug 15, 2008 at 2:41:32 am

download again an try reinstalling.

if there is not a library folder it did not install correctly.

it should be at Computer> Library> Redcine> Media,Project,Settings,Users folders.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Craig Swanson
Re: Redcine won't load
on Aug 15, 2008 at 6:22:32 am

Gary,

yep, tried that a few times now. Downloaded and opened the dmg file and dragged the disk image into my applications folder. when I open the application, it asked me that the file was downloaded from the internet and if I want to proceed. after saying yes I get a brief redcine welcome screen and then it quits. And still no folder placed in the hard drive library. I search for redcine in finder and delete everything related (only dmg and text file) then repeat my install to no avail.

Craig


Return to posts index


gary adcock
Re: Redcine won't load
on Aug 15, 2008 at 11:13:14 am

[Craig Swanson] ". Downloaded and opened the dmg file and dragged the disk image into my applications folder. when I open the application, it asked me that the file was downloaded from the internet and if I want to proceed"

Ok this is not how to install an app.

Does it ask for your password to install? if not are you an ADMIN user?

I have only seen this when trying to install on Non Intel macs.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Craig Swanson
Re: Redcine won't load
on Aug 15, 2008 at 7:09:46 pm

Well, after many attempts to install and your note about admin user, I was able to get it loaded.

I had created 3 different user accounts when I first bought the mac. Root, Guest and what I call a "working" account in which I use everyday. Whenever I needed to download or load an application I did it from the "working" account. It would prompt me for the user name and password and all would be well.

However, the one application that never installed properly was redcine. And now that I think of it, I don't think I was ever prompted for a user name or password to install redcine from the working account. Perhaps that is what caused the problem. Once I logged into my admin account and installed the application, Bingo works like a charm...well, as far as I can tell, I still have to learn the application now.

Thanks for brain storming and giving me a hint.

Craig

Macbook Pro 17
10.5.4
2.6 ghz
4 gigs ram
GeForce 8600 GT 512 mb
HD One 8 drive Raid 5
QT 7.5
FCP 6.04



Return to posts index

Russell Lasson
Re: Redcine won't load
on Aug 15, 2008 at 3:38:20 pm

I had this problem on a machine. It turned out to be a permissions issue that prevented the RED programs to write preferences files.

I'm not sure how to fix it exactly. I started playing with the permissions in 10.5 and it ended up causing problems on the system, but I was able to get the RED programs to load.

I'm not sure what caused the problem, but when I reinstalled the OS on a different drive, it worked just fine.

Hope that helps.

-Russ

Russell Lasson
Kaleidoscope Pictures
Provo, UT


Return to posts index


gary adcock
Re: Redcine won't load
on Aug 15, 2008 at 3:49:24 pm

[Russell Lasson] "I had this problem on a machine. It turned out to be a permissions issue that prevented the RED programs to write preferences files."


I have not repaired volume or user level permissions on any drive since 10.2
It is not recommended with 10.5 since it can modify the system level permissions if you are using 3rd party app to do this. The terminal is the only way to repair permissions properly IMHO.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Russell Lasson
Re: Redcine won't load
on Aug 15, 2008 at 3:56:28 pm

[gary adcock] "It is not recommended with 10.5 since it can modify the system level permissions if you are using 3rd party app to do this."

I found this out the hard way:)

[gary adcock] "The terminal is the only way to repair permissions properly IMHO. "

If you have a link or any other info on how to repair permissions with the terminal, I'd love to see it.

I tried to repair the permissions using disk utility off of the start up disk, but it was taking forever (more than a day)! It was just easier to reinstall the OS.

-Russ

Russell Lasson
Kaleidoscope Pictures
Provo, UT


Return to posts index

gary adcock
Re: Redcine won't load
on Aug 15, 2008 at 5:13:05 pm

[Russell Lasson] "If you have a link or any other info on how to repair permissions with the terminal, I'd love to see it. "

http://support.apple.com/kb/TS1417






gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]