FORUMS: list search recent posts

Field Order unchangeable?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ethan Olson
Field Order unchangeable?
on May 30, 2016 at 6:32:41 pm

I've been rendering videos to m2ts using the Sony AVC/MVC template AVCHD 1920x1080-60i. Recently, after changing the Field Order in the project properties to avoid interlacing on my videos, I noticed that everything looked fine until I started rendering and I would see interlacing in the video preview during rendering. I could not figure out what was going on for a few months, but a few days ago I noticed that when I check Customize Template in the render window Field Order shows "Upper field first" and is greyed out, so I assume this is overriding the project preferences.
If I switch the file extension to MP4 in the system tab I can change the field order to match my preferences (it's no longer greyed out) but why would my project preferences be overridden by this particularly?


Return to posts index

John Rofrano
Re: Field Order unchangeable?
on May 30, 2016 at 8:54:30 pm

[Ethan Olson] "I've been rendering videos to m2ts using the Sony AVC/MVC template AVCHD 1920x1080-60i. Recently, after changing the Field Order in the project properties to avoid interlacing on my videos, I noticed that everything looked fine until I started rendering and I would see interlacing in the video preview during rendering."
I'm really confused by your statements. AVCHD 1920x1080-60i is interlaced. Why wouldn't you set your project to handle interlaced video? It sounds like your settings might be causing this problem.

Can you post a screen shot of your Project Properties window and your Render Properties window so that we can see what settings you are using.

Also what is your source? You said you were rendering to AVCHD 1920x1080-60i but what are you starting with?

BTW, if you want to avoid interlacing your videos, stop rendering to an interlaced format like AVCHD. What is it you are trying to accomplish?

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

George Dean
Re: Field Order unchangeable?
on May 30, 2016 at 9:19:27 pm

Hi Ethan,

To follow John's previous reply.....the AVCHD 1920x1080-60i template is set to the interlaced (60i) standard. You can change the field order of your event media and view the results in the Preview pane. However the field order you set in Project Properties doesn't force a like same change to a render template. Project Properties are for editing and viewing within the Preview. Format Templates are for setting the properties for render.

If you want progressive, then perhaps the Internet 1920x1080-30p Template will work better, as you have already discovered.

Like John, I'm wonder what the specs are of your original source media, and what you want to achieve in the results of your final delivery render? Are you rendering to m2ts as an intermediate file by any chance?


Best Regards......George


Return to posts index


Ethan Olson
Re: Field Order unchangeable?
on Jun 1, 2016 at 11:05:43 pm

[John Rofrano] "AVCHD 1920x1080-60i is interlaced."
[George Dean] "the AVCHD 1920x1080-60i template is set to the interlaced (60i) standard."

Ohhh haha, this makes sense now.

I don't really know what I'm doing so I was experimenting with different file formats, and this one confused me since it was overriding what I had set in the project preferences, which I assumed would not happen. It wasn't really a problem, I was just hoping to find out why it was acting that way.

Thanks, John and George!


Return to posts index

George Dean
Re: Field Order unchangeable?
on Jun 1, 2016 at 11:18:39 pm

Hi Ethan,

I certainly do understand the experimentation, good way for us to see the results first hand. I've been experimenting for about 60 years and still wonder what I am doing!


Best Regards......George


Return to posts index

John Rofrano
Re: Field Order unchangeable?
on Jun 2, 2016 at 11:28:58 am

Yea, interlacing is a confusing topic for most people. The key to remember is that if your source is interlaced, you always want to have a Deinterlace setting in your project. Having interlaced video with a Deinterlace setting of None is a recipe for disaster.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]