FORUMS: list search recent posts

Vegas only "pretends" to install.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Doss
Vegas only "pretends" to install.
on May 18, 2016 at 9:52:10 pm

I found this forums via Google and saw a lot of support posts, so I hope it's appropriate to post this here. Otherwise, my apologies.

I'm trying to install Sony Vegas 13 (as well as previous version of Sony Vegas) and the installer seems to have major issues installing. IE. It doesn't.

It claims it's doing things, but after the install is complete, there are no files or folders to be found. No shortcut on the desktop. The installer returns no errors.

I downloaded the program from the official website, so it's not like I have some odd corrupt copy or anything.

Anyone ever heard of this?

I'm running Windows 10, 64-Bit.


Return to posts index

John Rofrano
Re: Vegas only "pretends" to install.
on May 19, 2016 at 10:08:18 pm

Check that you don't have some anti-virus, anti-malware, anti-anything turned on that is reversing the install. I've seen this happen before. Disabling the anti-software fixed the problem.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Steve Rhoden
Re: Vegas only "pretends" to install.
on May 20, 2016 at 5:41:23 am

Yep, i have heard of that before and i agree with John, make sure all anti-virus etc are disabled before you install Vegas.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Joseph Doss
Re: Vegas only "pretends" to install.
on May 21, 2016 at 3:55:49 pm

Thank you for the responses!

First off, I already tried all the regular stuff, anti-virus, etc.

After a ton of sleuthing I figured it out. Perhaps this will help someone else.

You need to enable "Super Administrator" mode. Essentially, enabling the classic "Administrator" account on Windows 10.

You need to manually do this by running CMD.EXE as Administrator, and then typing: net user administrator /active:yes

Log off of whatever account you're using, then login to the admin account, then install.

For some reason even though all the accounts on my computer are already "Admin" and even though I was running the installer with "Run as admin" privileges, I still needed to do this in order for it to work.

Thank you for letting me post this inquiry here! Perhaps I'll visit again when I'm leaning on the more creative side of things and not just technical.

Hope this helps future people.


Return to posts index

John Rofrano
Re: Vegas only "pretends" to install.
on May 22, 2016 at 12:31:00 am

Wow, that's pretty convoluted. I don't think any of us would have figured that out. I didn't even know there was a super administrator. I know lots of people have installed Vegas Pro on Windows 10 (including myself) who didn't have to do that but I always used clean install of Windows 10. Perhaps an upgrade from Windows 7 has caused this problem?

Anyway, thanks for getting back to us and letting is know. this will certainly help someone else out who may be having the same problem.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]