FORUMS: list search recent posts

Sony Vegas glitched out

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laz Vukoje
Sony Vegas glitched out
on May 8, 2016 at 6:24:00 pm

Hey all, I'm new to Vegas and this just happened:

Why aren't the videos in the bottom in a straight line? They're all zig-zag-y and whatnot, with arrows and other weird symbols inbetween. Why? And how do I fix it?

Thanks


Return to posts index

Graham Bernard
Re: Sony Vegas glitched out
on May 8, 2016 at 6:42:17 pm

I'm timing who's gonna answer this first.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Jorma Nippala
Re: Sony Vegas glitched out
on May 8, 2016 at 7:00:56 pm

RC (as we're using acronyms) on the track header and uncheck Expand track layers. If you saw red at the start/end of an event on the timeline, click Esc.

(Sorry you had to wait, Grazie ;))


Return to posts index


Graham Bernard
Re: Sony Vegas glitched out
on May 8, 2016 at 7:13:43 pm

Pretty quick really?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Laz Vukoje
Re: Sony Vegas glitched out
on May 8, 2016 at 7:37:24 pm

Wow, I'm an idiot. Thanks for the help!


Return to posts index

Graham Bernard
Re: Sony Vegas glitched out
on May 9, 2016 at 4:13:48 am

[Laz Vukoje] "Wow, I'm an idiot."
Not acceptable! - You came here to ask the question in the first place, that makes you a total Genius!

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]