FORUMS: list search recent posts

added Text ..shows black instead of picture

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis Cutlip
added Text ..shows black instead of picture
on Apr 4, 2016 at 8:22:04 pm

Trying to lay a text over a picture and it just shows black....?? How do i fix this problem


Return to posts index

Graham Bernard
Re: added Text ..shows black instead of picture
on Apr 4, 2016 at 8:42:55 pm

You could have BLACK text and a BLACK background.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:15:27 pm

no the text shows up but I want it to be over a picture on the line below...but it doesnt show picture just text and the FX


Return to posts index


Mike Kujbida
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:24:21 pm

Are you adding Legacy Text or Titles and Text?
Either way, are you adding the Default option?


Return to posts index

Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:36:04 pm

Title and texts


default? on the video media generators it says preset: Default...is that what youre talking about?>

Sorry for being silly..but very new to this..


Return to posts index

Mike Kujbida
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:43:03 pm

[Dennis Cutlip] "default? on the video media generators it says preset: Default...is that what youre talking about?>"

Yes. That's the one. Here's what my preview window looks like after I drop it over top of an animation and add an outline to my text.



Return to posts index


Graham Bernard
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:35:45 pm

[Dennis Cutlip] " just text and the FX"
I need a screen grab from you to ascertain just what you're doing.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:42:06 pm

Hope this helps!


Return to posts index

Mike Kujbida
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:44:40 pm

[Dennis Cutlip] "Hope this helps!"

If you meant to show a screen grab, nothing is showing up here :(


Return to posts index


Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:44:01 pm





Return to posts index

Mike Kujbida
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 12:53:10 pm

Here's my text window. As you can see there are a few value differences.



Return to posts index

Graham Bernard
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 1:32:13 pm
Last Edited By Graham Bernard on Apr 5, 2016 at 1:32:56 pm

What's the FX you've got applied to the Text Event?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 1:39:14 pm

news print with light rays...
is it because I have light rays and cant go over a picture?


Return to posts index

Graham Bernard
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 1:37:58 pm

You've also got Media Offline warning? And a crossed Fade Offset?

Regarding the FX just temporarily uncheck it and see what happens.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 1:39:59 pm

the media offline was cause I was clicked on my second screen


Return to posts index


Dennis Cutlip
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 1:53:34 pm

Ok I got rid of the the transitions....
I unchecked the newsprint FX and light rays and now it works...
so Im guessing you can lay those effects over a still frame?


Return to posts index

Graham Bernard
Re: added Text ..shows black instead of picture
on Apr 5, 2016 at 2:23:31 pm
Last Edited By Graham Bernard on Apr 5, 2016 at 2:23:58 pm

[Dennis Cutlip] "so Im guessing you can lay those effects over a still frame?"
Er... I don't know what you mean, but I have NP and LR working over a Video Event:



* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]