FORUMS: list search recent posts

SV MSP 13 Preview Not Working with External Monitor

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Kerr
SV MSP 13 Preview Not Working with External Monitor
on Mar 20, 2016 at 12:04:54 pm

I am able with no problem to do a Preview of a project to the preview window within the Vegas GUI. Not a problem there.

When I click the external monitor, the GUI preview goes black, and the preview monitor shows the first still frame of the project. When I play, I hear audio, but nothing changes in the GUI or the monitor displays. If I play without the external monitor, it works fine, and if I click the external monitor while its playing, both the GUI and the external monitor go black.

I have messed around with the Preferences for Preview Device and everything appears ok. Settings there have these options checked: Scale Output, Adjust Levels, Optimize GPU. All else is default. In Preferences -> Video everything is default except GPU Acceleration is set to AMD (Hawaii) - though truth be told I doubt this would have any effect whatsoever since I have an R9 390x.

I do not recall if I installed the video drivers for the 390x before or after I installed Vegas (pretty sure it was before).

I am running Windows 10, have a Sapphire R9 390x hooked up to 2 monitors, and am running the last beta driver for AMD Catalyst from December. I am unable to get the new Crimson drivers to install. Prior to upgrading to Windows 10 from 8.1, external monitor was running fine, and drivers I was using were like nearly a year out of date.

Have thought about reinstalling Vegas, but it's been such a pain to get it back to where it was before I upgraded, I'm loathe to put myself through that again if I can avoid it.


Return to posts index

John Rofrano
Re: SV MSP 13 Preview Not Working with External Monitor
on Mar 20, 2016 at 12:18:32 pm

If you upgraded in place from Windows 8.1 to Windows 10 this could be your problem. I would never upgrade a Windows system in place. Always build a new system from freshly formatted disks. I don't use Windows 10 so I really can't help debug this but I have read about several Vegas Pro editors who upgraded Windows 10 in place and had all sorts of problems, and then did a clean install and everything worked. ...just passing along the info.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Mike Kerr
Re: SV MSP 13 Preview Not Working with External Monitor
on Mar 20, 2016 at 3:42:02 pm

Yeah I'd heard a lot of problems upgrading in place as well, which is why I did a clean install of Windows 10, so the whole kit and kaboodle is a clean install.


Return to posts index


John Rofrano
Re: SV MSP 13 Preview Not Working with External Monitor
on Mar 21, 2016 at 1:01:55 pm

Hmmm... that is odd then. Sounds like a graphics driver problem to me. You said you were using a beta driver. I would go back to an older stable driver.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]