FORUMS: list search recent posts

Overlay Images vp11 problem showing up

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Long
Overlay Images vp11 problem showing up
on Mar 20, 2016 at 8:45:38 am

I am very new to vegas pro 11 and been stuck on this issue of overlaying images on top of my video. I am fairly good with programs and following tuts to do what i am trying, but been stuck for awhile overlaying images, for example: Trying to add an animated hat on part of the video. I've looked at many tuts and seems so simple but i drop the image ( with transparent background) into the new video track, above my video, the images just don't show up on the preview video screen at all. I've tried making the video track #3 and the overlay image as track #2 , with same results. The image shows on the preview if I grab it and move the box but then disappears soon as complete moving action.On the tuts I've seen they just drop it in it shows right up and then motion then use track motion to size and move. But im stuck and I could use some help figuring out why images will not show up at all.

Thank you in advance


Return to posts index

Danny Hays
Re: Overlay Images vp11 problem showing up
on Mar 21, 2016 at 3:24:32 pm

I believe you're talking about put a video with a transparent alpha on the track above your original video track. Vegas by default doesn't show through the transparent parts. Try right clicking on the top track event with the transparent alpha channel, select properties, media tab, and drop down the alpha channel and select premultiplied. I believe that's the one that worked for me. If not try one of the others.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos?view_as=public


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]