FORUMS: list search recent posts

Blackbars in my video & video preview?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Morrissey
Blackbars in my video & video preview?
on Mar 7, 2016 at 6:13:22 pm

Hello,

So I'm not entirely sure if this is a Sony Vegas glitch or it's just one of my settings but basically, in the screenshots below you can see the black bars on both sides of the video and even on the top and bottom too.

- (Apologies if the screenshots are not very clear) http://prnt.sc/acdmoq
- Here's the preview from Windows Media Player: http://prntscr.com/acdn66
- And yes I'm using the maintain aspect ratio. - http://prntscr.com/acdncd

If you could get back to me as soon as possible on how to fix it, that would be much appreciated! Thank you.


Return to posts index

Steve Rhoden
Re: Blackbars in my video & video preview?
on Mar 7, 2016 at 6:56:23 pm

First make sure your Project settings are the same as the media/video
you have on the timeline.... And select Match Output Aspect if it's still a bit off.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Robert Morrissey
Re: Blackbars in my video & video preview?
on Mar 7, 2016 at 7:14:34 pm

How do I select Match Output Aspect?


Return to posts index


Steve Rhoden
Re: Blackbars in my video & video preview?
on Mar 7, 2016 at 7:50:03 pm

In the Event Pan/Crop window on each video/image file... There you then right
click
, and you will see it comes up with other options!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Robert Morrissey
Re: Blackbars in my video & video preview?
on Mar 7, 2016 at 8:16:35 pm

That works fine for the side blackbars but there is still the ones one top & bottom.


Return to posts index

Aaron Star
Re: Blackbars in my video & video preview?
on Mar 7, 2016 at 8:37:45 pm

Download "mediaInfo" and post the information on the source files.


I would also using the "Match Media" button under the Project settings. This will make the project settings match your captured media.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]