FORUMS: list search recent posts

OT: C100 problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kelly Griffin
OT: C100 problem
on Feb 26, 2016 at 5:40:20 pm

I've shot several interviews lately and I wonder if something is happening with my C100. When I play back my video in Vegas there is a fairly frequent (maybe every five to ten seconds), very-subtle-but-noticeable appearance in the footage as if I were clicking forward and backward on the iris wheel. Just little flicks of a slight brightness change every so often.

Does anyone else run into this? What might this be? It's going to be pretty embarrassing if my really picky client notices it, too, so I gotta get this resolved!

Thanks,

--Kelly


Return to posts index

John Rofrano
Re: OT: C100 problem
on Feb 27, 2016 at 1:07:56 am
Last Edited By John Rofrano on Feb 27, 2016 at 1:08:43 am

A quick search here on the COW for "Canon C100 flicker" makes it sound like a defect in the camera that Canon is incapable of fixing.

You might want to check with people in that thread and see if they found a solution.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Steve Rhoden
Re: OT: C100 problem
on Feb 27, 2016 at 10:07:41 am

If no solution from that link works, maybe a Flicker repair filter like
Revisionfx De-Flicker or Digital Anarchy Flicker Free may can help.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


John Rofrano
Re: OT: C100 problem
on Feb 27, 2016 at 8:34:55 pm

[Steve Rhoden] "If no solution from that link works, maybe a Flicker repair filter"
If no solution works maybe sell the camera and get something that works! You should not have to repair the footage from a perfectly good camera.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Steve Rhoden
Re: OT: C100 problem
on Feb 28, 2016 at 12:32:38 am

So d**n true, i perfectly good camera that you recently purchase should not
be near giving any of these nagging worries, i would return that c**p
immediately. But in the meantime, for this which you already shot needs a
solution.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Kelly Griffin
Re: OT: C100 problem
on Mar 1, 2016 at 1:42:00 am

John, are you able to point me to the post you saw that sounds like Canon acknowledges it as a non-fixable issue?

All I can find is a post from someone who describes what sounds like a different issue than mine. I wouldn't describe it as a "flicker" at all.

Thanks for your help,

--Kelly


Return to posts index


John Rofrano
Re: OT: C100 problem
on Mar 1, 2016 at 12:24:14 pm

I thought it sounded like a flicker so I Googled "Canon C100 flicker". I found some posts in another forum but I don't believe that the COW allows links to other forums (at least it use to be not acceptable). If it's not a flicker then perhaps it's not the same problem but the post I saw was from people working directly with Canon support and support couldn't fix it.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]