FORUMS: list search recent posts

Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave McIntire
Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 25, 2016 at 5:03:47 am

Does anyone know why the preview stutters in Pro 12 and it doesn't in Pro 10 or Movie Studio 11? Exact same vid.

I've:

unchecked scale to fit in the preview pane
turned off GPU acceleration in Preferences/Video
unchecked Enable Media Manager (even though its checked in pro 10)

I just ordered 12 and am using trial version, but I've got a problem at step 1.

Thanks!


Return to posts index

Graham Bernard
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 25, 2016 at 8:49:55 am

[Dave McIntire] "I just ordered 12 and am using trial version,"
Just for starters, what is the BUILD number of that Trial?

Go >> Help >> About Vegas Pro . . .

And come back here with the BUILD Number.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dave McIntire
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 25, 2016 at 1:26:00 pm

Its build 770.

I went through all the preferences and compared them side by side. All the same...except the new ones.


Return to posts index


John Rofrano
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 25, 2016 at 12:46:17 pm

[Dave McIntire] "I just ordered 12 and am using trial version, but I've got a problem at step 1."
Sony doesn't sell 12 anymore and why would you buy 12 when 13 is the latest version?

I've seen this problem where 12 couldn't handle the same footage that 10 and 11 had no problem with. I would download the trial of Vegas Pro 13 and see if it has the same problem. Whatever the problem is, Sony isn't going to fix it because 12 isn't supported anymore.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Dave McIntire
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 28, 2016 at 5:04:44 pm

The reason for selecting 12 was going to be price. I could get a version of 12 Pro Suite for around 450.

My son built me a different computer (this one has an 8 core processor vs quad core and a step up on the video card NVIDIA 750TI from 650).

I just tried exact same vid with same trial verson of pro 12 and exact same preference settings. Vid previewed fine. This tells my feeble brain that somehow Pro 12 requires more processing power than Pro 10 and MS 11.

Does anyone know if its the CPU or the graphics card that is involved in previewing a vid? (it would stutter in trimmer window too)

I'm taking your advice and trying MS 13 Platinum. With the new machine, so I won't be able to compare it to my old one.

Thanks for the help!


Return to posts index

John Rofrano
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 28, 2016 at 6:35:00 pm

[Dave McIntire] "Does anyone know if its the CPU or the graphics card that is involved in previewing a vid?"
A graphics card can help but not an NVIDIA. You want a powerful OpenCL card from AMD (e.g., the R9 290x/390x)
[Dave McIntire] "I'm taking your advice and trying MS 13 Platinum. "
My advice was to try Vegas Pro 13.0 not Movie Studio.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Dave McIntire
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Feb 28, 2016 at 9:41:50 pm

I wondered if you'd comment about that. I don't think I need all the features of Pro 13. I'm for sure no pro....I'm a noob. I originally just wanted to get Pro 10 cuz thats what a friend uses and it works great.

My use at this point is simply to try to make some cool helmet cam footage via my GoPro where stabilization can be important. I'm also trying out Vdub with Deshaker. Haven't yet tried it with new computer.

My son just got the AMD graphics card you suggest (thats why I've got his old one), but he didn't get the X version...so not exactly the same. Would the quality of the card impact the results of stabilization?

Thanks again!


Return to posts index

John Rofrano
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Mar 3, 2016 at 8:29:17 pm

I get why you're buying 12 but GoPro footage was troublesome with either 11 or 12 (I forget which) and fixed in 13. That's all I was pointing out.

Your graphics card should not affect the quality of a render (only the speed) but sometimes it does. Not because of the quality of the card, but because of bugs in the render engine. It will have no affect on stabilization.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Dave McIntire
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Mar 5, 2016 at 5:12:04 am

Thanks for the info John!

I have produced a short vid via Movie Studio Platinum 13. Its a 1080p vid at 60 fps and it actually looks really good, until I post it on YouTube and they degrade it. It seems comparable to others I know, so I'm in the ballpark.

I am thinking I'll order MS Platinum 13 as my editor and renderer (if thats a proper way to say it). At this point, I just need a basic tool....maybe someday I'd be able to take advantage of the stuff in Pro and then I can upgrade.


Return to posts index


John Rofrano
Re: Vid stutters in Preview on Pro 12; is fine in Pro 10 and Movie Studio 11
on Mar 5, 2016 at 3:41:57 pm

Yea, if there isn't anything you need in Pro, the Movie Studio 13 would be the most compatible with current video formats. It's an extremely capable video editor.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]