FORUMS: list search recent posts

Rendered audio going out of sync. (Sony Vegas 13)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Dunnett
Rendered audio going out of sync. (Sony Vegas 13)
on Feb 13, 2016 at 11:49:16 am

I've been experiencing a problem while trying to make a pretty basic video which consists of pictures and an audio voiceover. It's a school project where I'm speaking about the most dangerous criminals in prison (I thought I should just mention this because I'm going to include screenshots and some people might be curious).

The problem I'm having is when I press play and do a run full run through of the project, the audio I'm hearing is going on longer than it should on the video tracks, and the same issue arises during the full render. This means that my voiceover is then speaking about pictures that showed up 3 or 4 seconds before.

Here is my project below, with pointers as to what is happening with the audio.
http://i.imgur.com/WUcRYI7.jpg

Some of the pictures are also flipping upside down randomly, and even appearing later in the video where I haven't put them, but that is another issue that I'd like to address once the main problem of the audio is hopefully solved.

Thank you to anyone who attempts or indeed fixes this issue for me!
George


Return to posts index

Walter Jeff
Re: Rendered audio going out of sync. (Sony Vegas 13)
on Feb 15, 2016 at 4:41:42 pm

Sometimes it happens that Vegas has problems with the audio.
I realize a new project and copy and paste the audio and video events gradually doing the rendering of intervals, then all together.
Another possibility: convert audio files of the same format, best wav, and try again on the same project.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]