FORUMS: list search recent posts

Problem: Sony Brightness and Contrast - weird glitch after rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jona Kielmann
Problem: Sony Brightness and Contrast - weird glitch after rendering
on Feb 9, 2016 at 4:47:18 pm

Greetings!
So, I wanted to add the effect "Sony Brightness and Contrast" to all the elements in my project. I did this by clicking Extras -> Video -> Video-outputefffects (I hope I translated this correctly).
The video-preview looks like this: https://i.gyazo.com/7ea6811979f2376ede9ce64adefa5b3f.mp4 and I want it to look that way.
However, the rendered video looks like this: https://i.gyazo.com/40c689e8bc44d292c249b85ba9d7668e.mp4
The effect has the following settings: https://i.gyazo.com/68695f92187c217e672877eef21568cf.png
When I disable the effect OR put it on an element itself, the rendered video looks just like the preview.
I'm sure some of you will be able to help me :)


Return to posts index

Rob Clapham
Re: Problem: Sony Brightness and Contrast - weird glitch after rendering
on Feb 12, 2016 at 7:53:06 pm

Sorry, for some reason I couldn't open the links in your post. So, maybe my advice is wrong.

What camera is the footage from?

I believe that canon cameras (I have a 600D) record with "Computer RGB." Maybe someone could help me explain this better? Basically Computer RGB uses a range between 0-255. Whereas other webplayers etc. use "Studio RGB" standard which is 16-235.

In Sony Vegas there is a plugin, called "Sony Levels" and you can choose "Computer RGB to Studio RGB" or "Studio RGB to Computer RGB" under the presets. In my case, because I have a 600D which records in Computer RGB - I would need to use the "Computer RGB to Studio RGB" preset.

Hope this is of some benefit! If my suggestion is wrong, I'm sorry!


Return to posts index

Jona Kielmann
Re: Problem: Sony Brightness and Contrast - weird glitch after rendering
on Feb 12, 2016 at 10:12:04 pm

Thanks for the advice, I will definitely kepp it in mind.
Unfortunately, the footage is not shot with a camera, but instead purely computer-generated :p
Nevertheless, I'm grateful for your effort :)


Return to posts index


Rob Clapham
Re: Problem: Sony Brightness and Contrast - weird glitch after rendering
on Feb 14, 2016 at 3:26:19 pm

You're welcome Jona, sorry it wasn't much use for you!

Best, Rob


Return to posts index

Jona Kielmann
Re: Problem: Sony Brightness and Contrast - weird glitch after rendering
on Mar 23, 2016 at 12:03:00 am

I recently came back to this old problem and I tried putting the effect on a rendered version of the video without the effect. It didn't work! I get exactly the same problem as mentioned above. Now I really don't know what to do. It would be amazing if someone could help me out here, since I'm obviously not that experienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]