FORUMS: list search recent posts

Vegas Pro 13.0 Weird problem when adding text/Video Effects

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricardo Caro
Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 8, 2016 at 4:13:59 pm

Need help!! :)
Generated Media Box is not fully showed, as you can see in this clip:
https://gyazo.com/bf6e744d457b2620d7842b439d18bbf2

same thing happens with video FXs

Example: https://gyazo.com/d0924fd9e566f6437ffbbb60f3a28729


Return to posts index

Graham Bernard
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 8, 2016 at 4:59:18 pm

Yeah, this rings a bell. What Build of VP13 is that?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Ricardo Caro
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 9, 2016 at 12:42:35 am

Build 453


Return to posts index


Steve Rhoden
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 9, 2016 at 2:14:29 am

Have you already tried re-installing and resetting Vegas?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Mike Kujbida
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 9, 2016 at 3:24:40 am

If you adjusted your monitor font size larger than 100%, set back to normal size.


Return to posts index

John Rofrano
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 9, 2016 at 4:39:30 am

[Mike Kujbida] "If you adjusted your monitor font size larger than 100%, set back to normal size."
+1

Yea, setting your monitor DPI to anything other than 100% will mess up applications. This is a really poorly implemented feature in Windows. Always keep your display size at 100%.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Colin Moxey
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 10, 2016 at 12:58:19 pm

Thanks Ricardo for bringing up this subject. I have the same thing happening, but only when I use MEDIA GENERATORS/Credit Roll.

Thank you Mike and John for your suggestions regarding the monitor DPI setting at 100%.
I'm set at this and still have the problem.
I blame myself for setting up 2 monitors. I cannot fault Sony Vegas as this happened when I was using version Pro 12 and now with Pro 13 -453
Ricardo, did the suggested fix work ok for you?
thanks guys


Return to posts index

Ricardo Caro
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 11, 2016 at 6:29:32 pm

Problem hasn't been solved :/ tried eveything


Return to posts index

Ricardo Caro
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 11, 2016 at 6:28:44 pm

It always been at 100% :(


Return to posts index


Graham Bernard
Re: Vegas Pro 13.0 Weird problem when adding text/Video Effects
on Feb 11, 2016 at 8:57:53 pm

Update your Video Driver?

I'm trying here!

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]