FORUMS: list search recent posts

Video looks blurry after rendering; blends frames together

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gui-om Désilets
Video looks blurry after rendering; blends frames together
on Jan 29, 2016 at 3:24:44 am

I am new to Sony Vegas Pro. Before, I was on Mac, using Final Cut Pro, exporting a Mov file and rendering it in Mpeg Streamclip in the format of my choice. Now on PC, I try Sony Vegas, I shot in .mp4 at 24p 1080p with the Sony a7s. In the project, the video footage looks fine. Now that editing is done, I tried to render in .mp4 and other formats at all kinds of settings, the video always LOOK BLURRY, because each frame blends with the next one! Especially the objects movements or camera movements look blurry. Eventhough I chose to export in progressive and not interlaced or anything. Why is it doing this? If I can't solve this problem I'll have to export the project to an external software like Premiere (first I have to get it...) and try render from there, I hope then it will render properly.

I tried rendering with settings that match the project settings, I tried rendering in other settings; always the same bad results. Please help me! Thanks in advance.


Return to posts index

Steve Rhoden
Re: Video looks blurry after rendering; blends frames together
on Jan 29, 2016 at 6:10:24 am
Last Edited By Steve Rhoden on Jan 29, 2016 at 6:10:58 am

Disable Resampling on every event before you render.
Do a search and read up on the topic.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Gui-om Désilets
Re: Video looks blurry after rendering; blends frames together
on Jan 29, 2016 at 10:59:35 pm

GREAT !!! It worked!
I did a search and here is the way to Disable Resample for all events at once, if other people have the same issue when rendering. Crtl + A to select all events, but you have to delete or unselect all audio events. Then go to File on top of the screen and to Switches, Disable Resample.


Return to posts index


Steve Rhoden
Re: Video looks blurry after rendering; blends frames together
on Jan 30, 2016 at 9:21:43 am

Glad that helped. However there is a script where you simply press it
once and save you all that trouble you just described...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]