FORUMS: list search recent posts

Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dave croonprince
Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 21, 2016 at 8:18:33 pm

Hi,
I am unable to open mp4 files shot with a Panasonic hc-x1000 in Sony Vegas 8. I was initially loading the files to youtube then using vdownloader to download them as mpeg-2's so I could use them in Sony Vegas 8. This worked until today. Now I'm unable to even download these videos from youtube with vdownloader. I know vdownloader is working as it will download other videos. Right now I'm trying some free converter apps but they are taking FOREVER to convert and I still don't know if they'll even work in Sony Vegas. How can I fix this issue? Thanks.
Dave


Return to posts index

Wayne Waag
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 21, 2016 at 10:09:25 pm

How can I fix this issue?

Upgrade to Vegas V13. Unless I'm mistaken, you're using a fairly recent high-end camera that shoots UHD at 60P and then attempting to use a Vegas Pro edition that was released almost 9 years ago. Uploading files to YouTube and then downloading them to use in Vegas 8 seems an almost unforgivable waste of your camera's capability. Download a trial of V13 and see if it works on your system. If not, you may also need some computer upgrades. Regardless, you will need to provide more info on your current system and the types of footage you are capturing.

wwaag


Return to posts index

Aaron Star
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 21, 2016 at 10:58:55 pm

What Wyane says, or try out Catalyst Edit.


Return to posts index


dave croonprince
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 23, 2016 at 5:22:54 am

Thanks for the reply. Yes, makes sense. it is high time I upgraded to a newer version of Vegas.


Return to posts index

dave croonprince
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 24, 2016 at 12:47:56 am

I just downloaded Sony Vegas 13. I opened the same project that was giving me problems in Vegas 8. I still got an error message when trying to render it. I then recreated the project using the original mp4 files that were shot with the Panasonic HC-X1000 without first rendering them from mp4 to mpeg as I did before. I still get an error message when I do this: An error occurred while creating the media file. The reason for the error could not be determined.

Thanks again for your ideas on this.


Return to posts index

Wayne Waag
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 24, 2016 at 1:05:37 am

Dave,

You need to be a lot more specific. Exactly, when you do you get this message? When you drag the files onto the timeline or when you attempt to render? Sounds like when you attempt to render. Screen shots of your raw Panasonic file info from MediaInfo, your project settings, and render settings would be most helpful. I've gotten similar errors when attempting certain renders--e.g. when trying to render MPEG-2 at 1080 60P or attempting to render Sony AVC 1080 60P using Quick sync. Again, you need to provide more detailed information.

wwaag


Return to posts index


dave croonprince
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 25, 2016 at 4:25:22 pm

Yes, it was an issue when trying to render the project. I tried rendering it to another drive that had more space and that seemed to work as it didn't crash when I tried to render. Now the only thing is - it took over 24 hours to render a 90 minute project (essentially 1% rendered every 10 minutes). I was rendering as HD-1080 at 50fps. The rendered file came to 17.7GB. Could that make it take so long to render? Are there other settings I can choose to make it render faster (without loosing too much quality)? I'd hate to have this be the case every time I render something in HD-1080.


Return to posts index

Wayne Waag
Re: Can't Open Mp4's shot on Panasonic HC-X1000 in Sony Vegas 8
on Jan 25, 2016 at 10:18:03 pm

Dave,

Once again, you need to be a lot more specific. You have provided very little usable information except that it did render, but it took a long time. The basics--detailed media information (4K, 1080 60P ??), project settings, and render settings. Again, the easiest and most comprehensive is a screen shot. Since it takes a long time to render, also system information. If you're using an old Core 2 duo, that render time might be reasonable. If you have a fairly new I7, your render time shouldn't be more than double your project length, unless you have lots of effects. Again, without such specifics, no one can provide any definitive help unless their crystal ball is working especially well.

wwaag


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]