FORUMS: list search recent posts

CPU pulsating on render

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Belter
CPU pulsating on render
on Jan 12, 2016 at 10:41:36 pm

Hi there. Happy New Year 2016 :)
I wonder if anybody had this issue. If had it and solved it- only better for me.
So I normally switch my unit to performance during editing which means cpu to 100%. It is all fine during editing itself, cpu core speed is about 3,2 which is ok and gives me all power I need of my dear toshiba qosmio. Fans are howling naturally but that is obvious and normal too. But as only I start rendering something stops my CPU which starts to pulsate between ~700 to 3200 MHz. Naturally fans follows th CPU slowing down and speeding up in the rhythm of changing core speed. I have noticed that the core voltage is pulsating too. I am using CPU-Z for peeking my CPU during work. It doesn't hurt me too much but I know that changing core speed means my rendering time could be better. If anybody knows what I am writing about and has any solution or cues on that, please, don't hesitate to answer :)

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)


Return to posts index

Wayne Waag
Re: CPU pulsating on render
on Jan 13, 2016 at 12:08:45 am

It sounds as if you may have a CPU overheating problem. You need to install something like Speedfan so that you can monitor your core temperatures which will always be their greatest during rendering. In comparison, normal editing usually doesn't take a lot of processing power.

wwaag


Return to posts index

Paul Belter
Re: CPU pulsating on render
on Jan 13, 2016 at 12:26:01 am
Last Edited By Paul Belter on Jan 13, 2016 at 12:28:14 am

Thanx for a quick response. I am pretty sure this is not a temperature involved issue. I ve put this unit on some stress tests and cpu is constantly running on a level of about 3,2 GHz without pulsations and breaks.
I suspect it may have something to do with CPU and GPU rendering but it is only a free assumption.
There are power performance settings in bios and I ve tried to switch it. Some bioses have there 3 options
always low
always high
dynamic change
I don't have always high option. I switched it to always low for testing and truly CPU wouldn't go beyond 0,7 GHz and that bios setting overrides power plan set by the system.
I assume if I had this option always high, it would solve the issue. I dont want to have always low, so I only have problematic dynamic change option. But maybe someone knows how to deal with it and maybe it is something different...

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)


Return to posts index


Wayne Waag
Re: CPU pulsating on render
on Jan 13, 2016 at 1:36:48 am

I assume if I had this option always high, it would solve the issue.

So why not keep it there and save yourself from this grief?

wwaag


Return to posts index

Paul Belter
Re: CPU pulsating on render
on Jan 13, 2016 at 7:53:25 am

please: don't answer posts which you're unable to comprehend.
i always do that and it keeps everybody happier and this place more useful. i am pretty sure people come here to get help or share some knowledge. if you don't need the first and have none of the second just stay away. i need help and i kindly asked for it. if i wanted to discuss your abilities of understanding written text, i would have invited you for a cup of tea instead of writing here. eot with you, thank you. warm advice for future: read carefully.

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)


Return to posts index

Wayne Waag
Re: CPU pulsating on render
on Jan 13, 2016 at 7:25:41 pm

Sorry that I misunderstood your post that you do NOT have the "always high" option. I will take your warm advice and try to "read carefully" in the future. My apologies. Having said that, I still believe you need to rule out an overheating problem. As Nigel points out, The only reason I can see a why a CPU would slow down would be to protect itself. What you describe are classical symptoms of overheating which are most likely to occur when the load is 100%, e.g. during render. Being able to monitor core temperature during render will give you this information. One last quote from Nigel's post. In closing, gaming laptops don't make great editing systems. Something, for you to consider in the future. Hope you solve your problem. Warm regards.

wwaag


Return to posts index


Paul Belter
Re: CPU pulsating on render
on Jan 13, 2016 at 8:03:47 pm

1
In the end I admit I was too quick to ignore your first suggestions Wayne. After some examinations and Nigel's and your posts I tend to believe my problem concerns heating. I hope it is only sth like improper grease distribution. I will have may lap checked in service definitely because although it is working good so far, anything abnormal leads to future failure for sure.

2
I know gaming laptops are not the best solutions for editing. But my situation and lifestyle demands mobility and light weights. I live with as small amount of things as I can. I hate gadgets, I live fast and I don't want objects around me to clutter my life, so my Qosmio is a perfect solution - very powerful and still reasonably small (hahaha, actually it is the biggest laptop I ever seen but it is always much more convenient then the smallest desktop) So as long as I edit short corpo videos and internet content up to 5' long I will stick to it.

3
Dear Wayne, I am a kinda spartan and robust person (although definitely positive, smiled and optimistic), I love irony and you must have felt it. I am convinced now it was too much, and it wasn't nice. I am aware I sometime should bite my tongue and I apologize too :) Thank you and have a good day.

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)


Return to posts index

Nigel O'Neill
Re: CPU pulsating on render
on Jan 13, 2016 at 1:13:24 pm

There is a setting in power management you can try that forces the fan to stay on all the time, rather than respond to CPU load before kicking in:

Control Panel > Power Options
Note the plan you are using and select Change Plan Settings
Click on Change Advanced Power Settings

When the Advanced Power Settings window appears, locate
Processor Power Management
Expand it to expose the System Cooling Policy
Change On Battery to Active
Change Plugged in to Active
Click on Apply

All this does is that it forces the CPU to be cooled constantly. The downside is that when running on battery, your battery life gets a bit hammered.

If this does not make a difference, you problem could lie elsewhere:

Is this CPU being overclocked? The BIOS may have been set to allow it and the system cannot cope. The only reason I can see a why a CPU would slow down would be to protect itself. This is something you generally cannot override and is built into the architecture of the CPU.

You could have a faulty CPU or one with poor thermal contact i.e. CPU grease has been applied incorrectly, or there is a manufacturing fault.

I bought a high end Dell XPS laptop a few years ago that had a faulty video GPU that would throttle the laptop after 11 months of purchase. It was replaced under warranty but died again a month later and Dell refused to replace it. There was a class action against Dell, but I could not be bothered.

Editing generally would not put any decent sustained load on the CPU and is not a good indicator of CPU performance. You might be running at 3.2 Ghz, but at 10% load. You would be hard pressed to see it being stressed beyond 10-20% for bursts at a time, but rendering definitely places a sustained load for extended periods of time.

In closing, gaming laptops don't make great editing systems. I have a i7 laptop and an i7 desktop, and the desktop wins hands down. It is built for performance. laptops are built for so-so performance and portability.

My system specs: Intel i7 970, GTX570, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

Paul Belter
Re: CPU pulsating on render
on Jan 13, 2016 at 3:24:14 pm

Thank you Nigel for such a rich, cross cutting through the problem analysis. It didn't help me so far but gave me few clues and paths for further checking. So much obliged. Thanks!

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)


Return to posts index


Aaron Star
Re: CPU pulsating on render
on Jan 13, 2016 at 8:20:28 pm
Last Edited By Aaron Star on Jan 13, 2016 at 8:23:43 pm

Buy a new machine, as it looks like there is an issue with that device.

https://forum.toshiba.eu/showthread.php?63586-Qosmio-X770-GPU-CPU-temperatu...

Read the Verdict section:
http://www.notebookcheck.net/Review-Toshiba-Qosmio-X70-A-11R-Notebook.10201...


When was the last time you cleaned the fins on the CPU cooler. The CPU cooler on that device is like a dryer lint trap, and needs to be clean about every 6 months.


I read another thread on that machine, that you need to make sure the BIOS is the very latest to enable the disabling of the Intel Speed stepping.

Posting video of Speecy showing CPU Thermals and freq, along with temps for the other devices on the system would help the forum help you better.

Use something like GPU-Z from "Techpowerup" and monitor GPU utilization and temps during renderings to verify there is no thermal throttling on the GPU, which in turn is causing the CPU to step down. A render test like Luxmark will spike the CPU+GPU to max for extended periods of time.

Verify that that you do not have a DPC latency issue on the device might help too. A bad driver could be causing system interrupts that the system is seeing as idle time and causing the CPU to step down.

Verify with a multimeter that the external power supply is maintaining the 19V under burn in load, or under a stress test like Luxmark CPU+GPU.

Vegas is not like other encoder apps like Handbrake, there is a lot more going on than Handbrake. Making sure you have fastest memory and plenty of it (16-32GB) for the motherboard, is something I would check. Next make sure you have a good SSD, with low latency, no errors, and high throughput. Power supply is providing correct voltage, and heat sinks are clear.


Return to posts index

Nigel O'Neill
Re: CPU pulsating on render
on Jan 15, 2016 at 12:24:11 pm

You are welcome


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]