FORUMS: list search recent posts

Sony Vegas 13 - Rendering freezes at frame 474550

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Brown
Sony Vegas 13 - Rendering freezes at frame 474550
on Jan 7, 2016 at 10:27:56 am

Hi,

I have a project, which is 6h30m long. Please don't get stuck on why this is so long. That is the way it is and has to be.

Rendering goes fine until 82% or around frame 474500-474550. The file reaches about 36GB at this time.

I presumed maybe it was reaching a file size limit, so dropped the mbits from 15 to 10, and although the file was smaller, it still stopped around frame 474550.

What happens is rendering stops, but the time still ticks down. If I let it get to 0 time, then it still sits there as though it is still rendering. I don't run the preview, but did once to see what happened, and indeed it stops on the frame. Clicking Cancel does nothing and I have to go into Task Manager and kill the Sony VTS server (I think that's what it was called). Then, Vegas Pro completely closes.

I can render the part which contains the frames mentioned and that renders fine. I can render 5 hours of the 6 hours 30 mins and it renders fine. It just seems there is a boundary frame it cant render past at roughly 474550.

I have also changed the video from 474000 to 475000 just in case there was something in the video causing the issue (although I could render just that section), but it still stopped at around frame 474500 and 474550.

Ok, the project is 1440x1080, 25i, 5.1 surround sound, 18Mbits streams. This is how it comes from the camera (avchd format) so I made the project exactly the same.

Therefore, when rendering, the only output codec I can use to keep the quality and surround sound (this is not for the internet) is the Sony AVCHD option, 15Mbits (although tried lower as discussed) and it creates m2ts (which annoys me as I want mp4 files. I do run ffmpeg with copy only commands to change the container from m2ts to mp4. That works perfectly keeping both the HD video and Surround, but it is another long step I have to take).

The system I have is an i7 processor using Intel HD graphics (although I have tried a dedicated graphics card), 12GB memory with huge disk space. This system runs Windows 7.

I haven't got the system in front of me at the moment, so I cant tell you the build number of Vegas Pro, but I can get that tomorrow if needed.

So, any ideas? Is this a bug or actual limit of the renderer?

Thanks for any assistance


Return to posts index

Wayne Waag
Re: Sony Vegas 13 - Rendering freezes at frame 474550
on Jan 7, 2016 at 10:57:42 pm

Ok, the project is 1440x1080, 25i, 5.1 surround sound, 18Mbits streams. This is how it comes from the camera (avchd format) so I made the project exactly the same.

Don't you mean 50i?

Screenshots from MediaInfo for your media file, your Vegas project settings and Vegas render settings would be useful. A screenshot of your timeline at the place where it stops might also provide some clues.

Have you tried rendering just the audio? You can render just your 5.1 ac3 track. It should render pretty quickly and if successful, it would at least rule out a problem with your audio.

If all else fails, you could set up a number of loop regions and just render out shorter segments and later combine them into your final file. In all honesty, I don't think I'd ever attempt to render a six and a half hour program in just one pass, but rather break it down in manageable segments and simply combine the rendered files afterward. Just a thought.

wwaag


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]