FORUMS: list search recent posts

sony vegas 11 render lag????

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve johnson
sony vegas 11 render lag????
on Jan 4, 2016 at 3:59:05 pm
Last Edited By steve johnson on Jan 4, 2016 at 4:12:09 pm

hi. i am working on something that involves quite a bit of footage in it. when i rendered the video that had footage in it, it lags. so why is this? why is it only when i import videos into it that it starts to have issues? and most importantly, how can i fix this render lag?

(in short, when i render videos that have footage, it lags and i need help pls)


Return to posts index

Steve Rhoden
Re: sony vegas 11 render lag????
on Jan 4, 2016 at 7:00:01 pm

First make sure you are using the latest build of Vegas Pro 11.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

steve johnson
Re: sony vegas 11 render lag????
on Jan 4, 2016 at 7:21:51 pm

I'm pretty sure its the latest build


Return to posts index


John Rofrano
Re: sony vegas 11 render lag????
on Jan 5, 2016 at 4:43:17 am

[steve johnson] "I'm pretty sure its the latest build"
What is the Build number in the about box?
[steve johnson] "when i rendered the video that had footage in it, it lags. so why is this?"
Are you saying that after you render your video and you play it back using a media player, it lags?

What render type and template are you using?

How are you playing the video back? (what media player)
[steve johnson] "why is it only when i import videos into it that it starts to have issues?"
What format are the videos that you are importing? SD, HD, 4K? What container do they use: AVI, MPEG, MOV? What codec do they use?

It might also be good to know what your computer specs are.

You really need to give us a lot more details about what you are doing so that we can hopefully determine why it's lagging.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

steve johnson
Re: sony vegas 11 render lag????
on Jan 5, 2016 at 1:04:22 pm

Sorry it took so long to reply, anyways,

1.) It says Build 370

2.) Yes, I am saying that after I render the video and I play it back using a media player it lags

3.) I usually render videos as Windows Media Video on 8 Mbps HD 1080-30p or 6.7 Mbps HD 1080-25p

4.) Usually with some default media player on my computer, like Movies & TV but I did try to view it with Windows Media Player

5.) The container I import my videos are mp4 and I think the codec is wmv

6.) I'm not sure how to check what my computer specs are. Sorry, it's the first time I've ever heard of that


Return to posts index

Jorma Nippala
Re: sony vegas 11 render lag????
on Jan 5, 2016 at 3:28:41 pm
Last Edited By Jorma Nippala on Jan 5, 2016 at 3:34:24 pm

The last build of Vegas Pro 11 was 700 (32bit) / 701 (64bit).
Most of the earlier builds including 370 were very buggy.

Try e.g. Speccy for system information of your PC.


Return to posts index


John Rofrano
Re: sony vegas 11 render lag????
on Jan 5, 2016 at 8:10:15 pm

[steve johnson] "1.) It says Build 370"
So that's no where near the latest. That's the first build with no patches. I would download build 700 and update to that. This has nothing to do with your problem, but it's always good to have the latest build especially with outdated software.
[steve johnson] "2.) Yes, I am saying that after I render the video and I play it back using a media player it lags"
Then there is probably nothing wrong with Vegas Pro. It sounds like your computer might not be powerful enough to play back 1080p @ 8Mbps smoothly. Try rendering to 4 Mbps and see if that helps.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

steve johnson
Re: sony vegas 11 render lag????
on Jan 6, 2016 at 2:42:24 am

well i did try to do that and the results were really, uh, interesting...






Return to posts index

John Rofrano
Re: sony vegas 11 render lag????
on Jan 6, 2016 at 3:57:35 am

That looks like your source files are not using a compatible codec. Use a free utility like MediaInfo to see what codec the source files are using. I believe you said they were MP4 files and used the WMV codec which might not be correct. You really need to be specific about what files you are using so post the text output of Media Info here so that we can see what you are dealing with.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


steve johnson
Re: sony vegas 11 render lag????
on Jan 7, 2016 at 1:32:34 am

I took your advice and downloaded mediainfo onto my computer. I checked the file i sent you and the original source file i was having trouble with and these are the results:

--the file i was having trouble with--

*General*

Format: MPEG-4
Format Profile: Base Media/Version 2
Codec ID: mp42 (mp41/isom)
File Size: 1.51 MiB
Overall Bit Rate: 533 kbps

*Video*

Format: AVC (Advanced Video Codec)
Format Profile: Baseline@L4
Format Settings: CABAC: no
Format Settings: GOP: M=1, N=30
Codec ID: avc1 (Advanced Video Coding)
Bit Rate: 335 Kbps
Frame Rate Mode: Constant
Frame Rate: 29.970 (29970/1000) fps
Stream Size: 972 KiB (63%)



--the file i sent you (no title)--

*General*
Format: Windows Media
Codec ID: mp42 (mp41/isom)
File Size: 1.55 MiB
Overall Bit Rate: 2 817 Kbps
Maximum Overall Bit Rate: 5 073 Kbps

*Video*

Format: VC-1
Format Profile: MP@HL
Codec ID/Info: WMV3/Windows Media Video 9
Bit Rate: 4 841 Kbps
Bit Rate Mode: Constant
Frame Rate: 29.976 (29976/1000) fps
Stream Size: 2.67 MiB
Compression Mode: Lossy


Return to posts index

John Rofrano
Re: sony vegas 11 render lag????
on Jan 14, 2016 at 4:53:01 am

Those files look fine although I would not edit WMV files in Vegas Pro. I don't see why they wouldn't play without lag unless your computer is really old.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Steve Rhoden
Re: sony vegas 11 render lag????
on Jan 5, 2016 at 11:06:09 pm

I told you from the start to make sure you are using the latest build,
and you did not. Build 370 is way off from 701. And if that doesn't help,
its a possibility that your system is not powerful enough for full HD playback!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


steve johnson
Re: sony vegas 11 render lag????
on Jan 12, 2016 at 10:14:55 pm

so uh, its been a week


Return to posts index

Aaron Star
Re: sony vegas 11 render lag????
on Jan 14, 2016 at 7:55:30 am

Can you post the following info:

1. Speccy snapshot file shared to dropbox, or screenshot of Speccy summary screen?

2. Screen Shot of the Vegas About window?

3. Screen Shot of your Project Properties for the timeline you are working on?

4. Screen Shot of your Options > Preferences > Video tab?

5. Are you using an external monitor to preview, or does the system lag both preview window and external monitor?

6. Verify that all Windows Updates have been installed, and none are waiting on reboot or to be installed.


I think with this information more will chime in to help.


Return to posts index

steve johnson
Re: sony vegas 11 render lag????
on Jan 17, 2016 at 12:32:05 am

preference > video tab
http://puu.sh/mypCS.png

project properties

http://puu.sh/mypuM.png

The about section (which is really long)

http://puu.sh/myppO.png


By the way, my computer is pretty much up to date. My preview window does lag but i don't really worry about that too much.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]