FORUMS: list search recent posts

Vegas Pro 13 audio interface not working

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Lampert
Vegas Pro 13 audio interface not working
on Dec 30, 2015 at 4:16:23 am

Hello Forum members,

I'd appreciate any help or advice you can give me.

I have tried using a recording interface with Vegas Pro 13 and it crashes. The interface is a Behringer X32 digital mixer board with an ASIO X-UF card. I have no trouble using this with a DAW (Traction 4).

In Vegas, I went to the Audio Device in Preferences and Vegas recognized the interface which I then applied.

When I play back an audio track (from a video), it plays anywhere from 2 to 10 seconds, then the sound stops. One time the video on the timeline kept going without the sound; the other times the video stops and can not be restarted.

When I close Vegas and then try to restart it, the initialization hangs on the Behringer ASIO X-UF x64. Additionally, I cannot soft restart the computer (HP laptop); it hangs. I have to hardware power it off and then restart it.

As a side point, I recorded an audio track using the interface into the Vegas time line on a separate track and it created a waveform, rendered a .wav file, and I played it back using Windows Media Player. However, it crashed as before when I played it back in Vegas.

Thanks very much for any help you can provide me.

Jeff


Return to posts index

Aaron Star
Re: Vegas Pro 13 audio interface not working
on Dec 30, 2015 at 7:21:55 am
Last Edited By Aaron Star on Dec 30, 2015 at 7:28:31 am

Not much info your laptop model or OS.

Does your laptop have firewire, and have you tried interfacing either USB or Firewire?

Is the internal sound device still active on the laptop? I would try uninstalling the audio device for the onboard, then disable the audio device in BIOS. That way Windows has only one option for sound device.

Can you disable ASIO in the Behringer settings for a test?

Make sure you are plugged into a USB2.0 port on the laptop. If only USB3.0 ports are the only option, check bios for compatibility settings.

You may need to contact Sony or Behringer and have them determine if their ASIO is compatible. ASIO is standard but Vegas might not be as up to date.


Return to posts index

Jeff Lampert
Re: Vegas Pro 13 audio interface not working
on Dec 30, 2015 at 4:02:40 pm

Thanks for your reply. It's Windows 7 on a HP Envy laptop, 3rd generation core I7 processor. It's three years old.

I am interfacing through a USB 3.0 connection and it goes through a couple of USBs hubs. It works great with Tracktion 4. Are you saying the USB 3.0 can work fine with an audio program like Traction but not Vegas?

I don't know how to go about changing the BIOS or uninstalling/disabling audio devices or ASIO.


Return to posts index


Aaron Star
Re: Vegas Pro 13 audio interface not working
on Dec 31, 2015 at 12:00:41 am

Yeah. You should maybe try Sony or Behringer and have them sort that out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]