FORUMS: list search recent posts

Vegas Pro 13 rendering not working properly on Windows 10 Pro 64 Bit

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hasan Khurshid
Vegas Pro 13 rendering not working properly on Windows 10 Pro 64 Bit
on Dec 18, 2015 at 5:03:54 pm

When I start a rendering, at a point it gets stuck.
RAM: 12GB DDR3
CPU: Core I7 2600 @3.40Ghz
GPU: Quadro K4000


Return to posts index

ToNY D. [cbmg]
Re: Vegas Pro 13 rendering not working properly on Windows 10 Pro 64 Bit
on Dec 18, 2015 at 9:46:49 pm

Having the same problem bro so let me know if you find out.. Ill be watching this post.


Return to posts index

Hasan Khurshid
Re: Vegas Pro 13 rendering not working properly on Windows 10 Pro 64 Bit
on Dec 19, 2015 at 3:16:17 am

But last night, it works alright. I have render a 720p and 1080p of a 1hr video. Only I have done was that I remove my graphic card and put it again after cleaning it. But still I need experts advise.


Return to posts index


Aaron Star
Re: Vegas Pro 13 rendering not working properly on Windows 10 Pro 64 Bit
on Dec 20, 2015 at 10:01:42 am

Is your GPU disabled in Vegas?

Do you have the latest win10 drivers for the K4000?

The k4000 might be a bit weak for VP13, swapping to modern AMD XT GPU (7970,290x,390x) would be more optimal. Unless you are using the deep color functions on the K4000.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]