FORUMS: list search recent posts

Bug when rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lucas pelus
Bug when rendering
on Dec 5, 2015 at 4:26:11 pm

Hello,

I'm working on a new project and everything was going well since 2 days.
Now Vegas is going down when i'm rendering and sometimes when I'm working on the project.

I'm on vegas pro 13
Win 7 - 64 bits.
Here is my laptop : http://www.01net.com/fiche-produit/fiche-technique-7286/pc-portables-asus-n...
GPU : radon hD 5730 - 1go
CPU : Intel Core i7 - 720QM

I'm allowing 500 mo of dynamic memory
GPU speed is desable in the setting (i'm not speaking about the rendering)
I'm rendering with the CPU (OpenCL).
I never have problem like this since 2 years now.

Is there a sort of protocole to do in order to understand where is the problem ?

Thanks if you can help me !


Return to posts index

John Rofrano
Re: Bug when rendering
on Dec 5, 2015 at 4:31:29 pm

[lucas pelus] "I'm allowing 500 mo of dynamic memory"
Try resetting the Dynamic RAM Preview memory to the default (200) or to zero (0). Sometimes that helps when rendering. If it stops at the same place every time there may be a media file that has become corrupt and causes it to fail when it reaches that point. Other than that... I don't know what else to do. You have already turned off the GPU and eliminated that as a possible cause.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

lucas pelus
Re: Bug when rendering
on Dec 7, 2015 at 1:13:09 pm

Hello,

I tried to change the memory but not changes.

I didn't think it was a problem from a rush because I already succeed to render before thoose last days but actually I found 1 or 2 rushes that make crash the logiciel.

Advices to other people.
When Vegas crash during the rendering it doesnt happen exactly when the dead rush is rendering so :
- make small rendering
- you can divide your project in 4 part
- render each part to find where the problem is.
- Warning, because sometimes if you render the bad rush only, that work, so you have to group different rushes...

I hope you can understand ;)

thanks for your help


Return to posts index


John Rofrano
Re: Bug when rendering
on Dec 8, 2015 at 11:54:21 am

[lucas pelus] "I hope you can understand ;)"
Yes, that's good advice. Rendering in sections can help isolate the problem area. Thanks for sharing that.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

lucas pelus
Re: Bug when rendering
on Dec 9, 2015 at 12:00:16 pm

If you really need to use your "bad rush" which is making your project crashing when rendering or even when workin on, you can open a new project, just add the rush and render it alone, after you can use this new renderer rush in your primary project. It's working for me.

Sorry for my english ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]