FORUMS: list search recent posts

No audio on timeline

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michal Bronec
No audio on timeline
on Nov 28, 2015 at 4:34:39 pm

When I add new audio track on timeline, I cant hear any audio on it. The audio files works in trimmer, but when I press play on timeline, I can hear only first second of the audio and then its like there is no audio. Where is the problem? I tried to restart PC/Vegas 13/create new project... nothing helped. Thanks for any answer.


Return to posts index

Steve Rhoden
Re: No audio on timeline
on Nov 28, 2015 at 4:57:10 pm
Last Edited By Steve Rhoden on Nov 28, 2015 at 4:58:47 pm

First thing, Whats the format of these audio files and where you got them?
Or does this happens with every kind of audio formats you try?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Michal Bronec
Re: No audio on timeline
on Nov 28, 2015 at 7:39:41 pm

It happens with every format (mp3, wav).


Return to posts index


Michal Bronec
Re: No audio on timeline
on Nov 28, 2015 at 8:02:26 pm

It seems to work now. I uninstalled some plugin I installed today.


Return to posts index

Steve Rhoden
Re: No audio on timeline
on Nov 28, 2015 at 8:19:33 pm

Well that's good, you figured out the culprit lol.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Steve Rhoden
Re: No audio on timeline
on Nov 29, 2015 at 7:15:41 am

And the culprit is?.....

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Nick Rappolt
Re: No audio on timeline
on Dec 10, 2015 at 9:11:48 pm

I am experiencing what I believe to be a similar problem. My Vegas 12 will sporadically loose preview audio if I switch windows, ie: Use a web browser or file explorer and when I come back, audio wont play. The master audio meters read and if I render the audio is fine, but preview playback is silent. I can occasionally restore audio by opening Options>Preferences and resetting all settings to default, but this doesn't always work and I have to restart the program or the computer itself to restore it.


Return to posts index

Graham Bernard
Re: No audio on timeline
on Nov 29, 2015 at 1:22:41 am

It would be good to know the name of the plugin?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]