FORUMS: list search recent posts

Vegas 13 Stabilization Stopped Working Mid-edit!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Azevedo
Vegas 13 Stabilization Stopped Working Mid-edit!
on Nov 24, 2015 at 6:05:14 pm

Hello everyone!

I have been using the Vegas stabilization plugin for a while. I know how to use it. It has to be under Media FX and it's best to match project properties with the clip. I am editing a wedding video and it was working fine. However, now when I hit apply and it renders, nothing happens. There's no difference. If I go back to my older stabilized clips, the footage is still stabilized, but if I re-stabilize those, it doesn't work either.

Something happened that caused the plugin to not work in THIS project. It works if I stabilize in another project, but even if I copy and paste the stabilized clip to this project, it won't work. Any ideas?


Return to posts index

Steve Rhoden
Re: Vegas 13 Stabilization Stopped Working Mid-edit!
on Nov 24, 2015 at 6:24:58 pm

You using Vegas 13?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Tim Azevedo
Re: Vegas 13 Stabilization Stopped Working Mid-edit!
on Nov 24, 2015 at 7:34:02 pm

Yes I am using Vegas Pro 13.


Return to posts index


Aleksey Tarasov
Re: Vegas 13 Stabilization Stopped Working Mid-edit!
on Nov 24, 2015 at 7:23:42 pm

Did you switch on FX Bypassed in Preview window?




Vegasaur.com


Return to posts index

Tim Azevedo
Re: Vegas 13 Stabilization Stopped Working Mid-edit!
on Nov 24, 2015 at 7:35:25 pm

No I didn't. That's fine. =(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]