FORUMS: list search recent posts

Stabilizer plug in not working correctly

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Hark
Stabilizer plug in not working correctly
on Nov 16, 2015 at 7:14:22 pm

I was in the middle of editing a video and all of a sudden footage I stabilized was choppy. I attemped to re stabilize it and it was the same thing. Any clues to what it might be and how to fix it? I am using Sony Vegas Pro Suite 13


Return to posts index

Mark Barton
Re: Stabilizer plug in not working correctly
on Nov 16, 2015 at 7:49:35 pm

How did you stabilize the video? Did you bypass the plugins in the preview window by mistake?


Return to posts index

James Hark
Re: Stabilizer plug in not working correctly
on Nov 16, 2015 at 8:44:47 pm

Figured it out. I stabilized footage down the way and it messed up my earlier clips. Sorry!


Return to posts index


Steve Rhoden
Re: Stabilizer plug in not working correctly
on Nov 17, 2015 at 1:28:04 am

ok, Was this the Mercalli plugin or the Vegas built in one?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

James Hark
Re: Stabilizer plug in not working correctly
on Nov 17, 2015 at 3:03:53 am

the Vegas built in one


Return to posts index

Steve Rhoden
Re: Stabilizer plug in not working correctly
on Nov 17, 2015 at 11:41:32 am

ok, That built in one has limited functionality. If you do a lot
of stabilization on footages, then the Mercalli plugin is the best
option, and even better now as version 4 is now available, though
the Vegas built in one is a stripped down Mercalli integration.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]