FORUMS: list search recent posts

Vegas Removes Ghosts - But Outputs Even More Ghosts

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peyton Todd
Vegas Removes Ghosts - But Outputs Even More Ghosts
on Nov 11, 2015 at 6:50:52 pm

I'm hoping someone may shed light on a weird problem I have:

- My sourse is an AVI file that MediaInfo tells me is 24.4 Mbps, 720x480 (4:3) 29.970 fps, DV (Sony) (NTSC) (DVCPRO)

- My Vegas Project Properties are set to NTSC DV (720x480, 29.970 fps), Lower field first, Pixel aspect ration .9091, Motion Blur type = Gaussian, Deinterlace Method = Blend fields.

The source has some ghosted images, but not many. When I load it to my Vegas 11 with Project Properties as stated above the ghosting disappears! But when I render it the ghosting becomes MUCH MUCH worse.

Currently I render my videos into 655x480 MOV files with square pixels (thanks to John Rofrano who advised use of that ratio). When I try various different parameters for rendering, so far I just get letter-boxing or pillar-boxing with the same huge ghost problem.

The fact that Vegas somehow makes the problem disappear when hosted inside of Vegas itself fills me with hope. Could there be an answer to this problem?

Thanks for your suggestions!


Return to posts index

Tim Neighbors
Re: Vegas Removes Ghosts - But Outputs Even More Ghosts
on Nov 11, 2015 at 7:52:19 pm

One thing to try is to right click on each clip and disable resample in the properties. ...though I don't think that's what you have going on. Did you capture the footage off of tape? ...or card reader?
I ran into an issue years ago where I had switched the record format from interlaced to progressive in the middle of a shoot and continued to shoot on the same tape. When I captured the whole tape, vegas saw the entire clip as interlaced and, as a result mishandled the progressive footage. Could this be the case? Just an idea.


Return to posts index

Peyton Todd
Re: Vegas Removes Ghosts - But Outputs Even More Ghosts
on Nov 11, 2015 at 8:22:30 pm

Well, it turns out the Resample is already disabled so I guess that's not the problem. As to how I captured the footage, these were ancient videotapes recorded in about 1970 on a 1/2 inch reel-to-reel black-and-white SONY video camera. When I got around to digitizing them in about the year 2000 the oxide on them had crumbled somewhat and they all had to rescued by scraping off what would come off and re-recording - to beta, which I have no capacity to play, and to VHS, from which I digitized them using the version of Vegas that was current at the time (approx. version 3.0). So who knows what problems were introduced in that process. Most of them play rather well, however, considering their checkered past.

- If there's a way to attach the video clip and my Vegas of it I'd be very happy to do that. Thanks for your help so far.


Return to posts index


Steve Rhoden
Re: Vegas Removes Ghosts - But Outputs Even More Ghosts
on Nov 11, 2015 at 7:57:42 pm

Yep, Disable Resampling on all your clips, And make sure your project
properties are the same as whats on the timeline.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Peyton Todd
Re: Vegas Removes Ghosts - But Outputs Even More Ghosts
on Nov 12, 2015 at 2:45:19 pm

I converted the AVI to MPEG4 using Handbrake but got the same ghost-filled result. But still there must be SOME solution since viewing in inside of Vegas makes the ghosts disappear!

Anyway, if it helps, I have placed the AVI file and the Vegas edits of it at this link on Dropbox:


https://www.dropbox.com/sh/7zq4lg3dmpadlv7/AABfjDFlrL_xhCE4GjWdYKKMa?dl=0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]