FORUMS: list search recent posts

Vegas Pro 13 will not recognize my Quicktime installation

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim schuler
Vegas Pro 13 will not recognize my Quicktime installation
on Nov 8, 2015 at 1:36:14 pm

Vegas started randomly crashing last night.

It's now telling me "the sony quicktime plug-in was not able to initialize the quicktime components on your system. It appears that quicktime for windows is not properly installed. Quicktime files cannot be read or written without a full installation of the quicktime version 7.1.6 or greater components, including the authoring components."

It then provides a link.

Funny thing is, I had a fully functional project going with MP4 from my iphone imported just fine. Now, those files are showing "offline" in the timeline, and I even lost an mp3 (1 out of 7).

I've re-installed QT, but the same errors. Should I do a fresh install of Vegas and start over?


I'm running Win 10, Vegas 13, and the most current QT from Apple's site. I'm going to run anti-virus this morning and see what it finds, if anything.


Return to posts index

John Rofrano
Re: Vegas Pro 13 will not recognize my Quicktime installation
on Nov 8, 2015 at 8:57:04 pm

Was that a Windows 10 upgrade in-place from some other OS? If so, I would start by installing Windows 10 fresh on an empty hard drive. Microsoft has never been good with in-place upgrades. This could be your problem.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]